EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.suggest.eng » Cannot move groups
Cannot move groups [message #169991] Thu, 09 March 2017 20:42 Go to previous message
James Sawle
Messages: 5
Registered: March 2017
Junior Member
First off I am VERY new to Eagle, come from a Proteus background, but have been asked to put some of my schematics into Eagle format for others to work on.

I am trying to follow some really basic tutorials on Eagle to get my head around it but have stumbled at the first video....

How do you 'Move' and 'Group'?

All I get is an annoying 'Boing' from the computer every time I try to select a group, and nothing is getting selected, I have looked at the help section and I should be able to select the group, then 'Ctrl+Right Click' to move the group, again all I get is a 'Boing' from the computer and nothing happens!

I have tried just putting 2 resistors on the screen and I can move each one without any issues, but try to select both and I get a 'Boing'.

This is becoming very annoying, especially as something this basic I should be able to sort out but I must be doing something wrong?

Any help would be much appreciated

Feeling stupid!

James

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/218022
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Import Altium libraries and projects into Eagle
Next Topic: Eagle 7.6 and Excellon CAM
Goto Forum:
  


Current Time: Sun Sep 24 17:39:22 GMT 2017