EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.support.eng » No way to use alt grid in route command in Eagle 8.2.2
No way to use alt grid in route command in Eagle 8.2.2 [message #171197] Mon, 07 August 2017 19:49 Go to next message
Antti Louko
Messages: 25
Registered: March 2007
Junior Member
Hello,

This worked in Eagle 7 but not anymore in 8.2.2.

It used to be possible change between normal and alternate grid in routing
pressing ALT-L key. This doesn't work anymore, ALT-L does nothing when routing.

In other commands, like MOVE and LINE, it still works.

How can I change between normal and alternate grid when routing?

Regards,

/alo
Re: No way to use alt grid in route command in Eagle 8.2.2 [message #171199 is a reply to message #171197] Mon, 07 August 2017 20:47 Go to previous messageGo to next message
rachaelp
Messages: 604
Registered: March 2015
Location: UK
Senior Member
Yep it's a known issue which will be addressed in 8.3.0 which I believe will be ready fairly soon.

To work around this until 8.3.0 is released you can set up two grids with the command line:

GRID mm 0.125;
GRID mm 0.25;

Then you can issue the command:

GRID last;

to switch between these two grids.

Alternatively set up some grid commands on hot keys with the ASSIGN command and switch between different ones as you need.

Best Regards,

Rachael

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/226820
Re: No way to use alt grid in route command in Eagle 8.2.2 [message #171200 is a reply to message #171199] Mon, 07 August 2017 20:52 Go to previous messageGo to next message
Antti Louko
Messages: 25
Registered: March 2007
Junior Member
rachaelp wrote:
> Yep it's a known issue which will be addressed in 8.3.0 which I believe will be ready fairly soon.

OK. Thank you! I can live with that until then.

/alo
Re: No way to use alt grid in route command in Eagle 8.2.2 [message #171204 is a reply to message #171197] Tue, 08 August 2017 12:10 Go to previous messageGo to next message
Peter Barnard
Messages: 5
Registered: August 2017
Junior Member
Hi. This does appear to be a bug introduced in 8.2.2, using ALT to switch to the alternate grid whilst routing works in 8.2.1 but in 8.2.2 the grid shows as switching but the routing stays on the normal grid.

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/226888
Re: No way to use alt grid in route command in Eagle 8.2.2 [message #171205 is a reply to message #171197] Tue, 08 August 2017 12:33 Go to previous messageGo to next message
Peter Barnard
Messages: 5
Registered: August 2017
Junior Member
It seems to be difficult to download the older version from your Autodesk account, the following link may work http://trial2.autodesk.com/NET17SWDLD/2017/EGLPRM/ESD/Autodesk_EAGLE_8.2.1_ English_Win_64bit.exe

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/226889
Re: No way to use alt grid in route command in Eagle 8.2.2 [message #171226 is a reply to message #171205] Wed, 09 August 2017 15:27 Go to previous messageGo to next message
rachaelp
Messages: 604
Registered: March 2015
Location: UK
Senior Member
Peter Barnard wrote on Tue, 08 August 2017 13:33
It seems to be difficult to download the older version from your Autodesk account, the following link may work http://trial2.autodesk.com/NET17SWDLD/2017/EGLPRM/ESD/Autodesk_EAGLE_8.2.1_ English_Win_64bit.exe

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/226889


You can download earlier versions of EAGLE from here: http://eagle.autodesk.com/eagle/software-versions
Re: No way to use alt grid in route command in Eagle 8.2.2 [message #171227 is a reply to message #171200] Wed, 09 August 2017 15:29 Go to previous messageGo to next message
rachaelp
Messages: 604
Registered: March 2015
Location: UK
Senior Member
Antti Louko wrote on Mon, 07 August 2017 21:52
rachaelp wrote:
> Yep it's a known issue which will be addressed in 8.3.0 which I believe will be ready fairly soon.

OK. Thank you! I can live with that until then.

/alo


It looks like you didn't have to wait too long, EAGLE 8.3.0 has been released!

Best Regards,

Rachael
Re: No way to use alt g rid in route command in Eagl e 8.2.2 [message #171228 is a reply to message #171197] Wed, 09 August 2017 15:32 Go to previous message
Peter Barnard
Messages: 5
Registered: August 2017
Junior Member
Just to let you know that version 8.3 is out with the bug fixed so probably best to just go with the latest version now.

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/226930
Previous Topic: 0.1" pin header holes missing
Next Topic: Which file contains user settings for EAGLE?
Goto Forum:
  


Current Time: Mon Sep 25 00:35:10 GMT 2017