EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.support.eng » 8.2.1 file downloaded as 8.2.0
8.2.1 file downloaded as 8.2.0 [message #170538] Mon, 22 May 2017 17:29 Go to next message
Glenn Jones
Messages: 77
Registered: January 2005
Member
Hi Clicking on the link to download 8.2.1 actually downloads/installs 8.2.0.

Glenn
Re: 8.2.1 file downloaded as 8.2.0 [message #170546 is a reply to message #170538] Tue, 23 May 2017 14:52 Go to previous messageGo to next message
geralds
Messages: 236
Registered: February 2014
Senior Member
Hi,

today Autodesk ""suggested"" me installing the Eagle V8.2.1 - actually i worked with V8.2.0 - there was no problem.
The software is starting with V8.2.1 and works ( the control panel shows V8.2.1).

Best Regards,
Gerald
---

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/222682
Re: 8.2.1 file downloaded as 8.2.0 [message #170550 is a reply to message #170546] Wed, 24 May 2017 03:47 Go to previous messageGo to next message
Glenn Jones
Messages: 77
Registered: January 2005
Member
On 5/23/2017 10:52 AM, Gerald Schwarz wrote:
> Hi,
>
> today Autodesk ""suggested"" me installing the Eagle V8.2.1 - actually i worked with V8.2.0 - there was no problem.
> The software is starting with V8.2.1 and works ( the control panel shows V8.2.1).
>
> Best Regards,
> Gerald
> ---
>
> --
> To view any images and attachments in this post, visit:
> https://www.element14.com/community/message/222682
>

Hi Gerald, that is not my experience. I click on the link that says
Download 8.2.1. I download the file, it is labeled as 8.2.0

I install it and the control panel and about dialog say 8.2.0

https://gyazo.com/19f2e335bb41cc3c2a3817c230ac13d4

https://gyazo.com/fa27bb83d3ef042a33aafbbaf51a30d9

This is what is installed when clicking on the Windows 8.2.1 link

https://gyazo.com/b7397756853fb177169b552f80e923ec

Glenn
Re: 8.2.1 file downloaded as 8.2.0 [message #170552 is a reply to message #170550] Wed, 24 May 2017 07:50 Go to previous message
rachaelp
Messages: 604
Registered: March 2015
Location: UK
Senior Member
Hi Glenn,

This came up on the official Autodesk forums yesterday. If you clear your browser cache it should download the right one apparently. I can't verify that, I'm on Mac/Linux here and it appears to be a Windows specific downloading issue.

FYI, I wouldn't rush to get v8.2.1, wait for the next one which they have promised will be all about fixing the major bugs that got added.

Best Regards,

Rachael

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/222781
Previous Topic: Help with fixing ground connections, and pin4 on op amp
Next Topic: What does "has fallen apart" mean in the ERC?
Goto Forum:
  


Current Time: Fri Sep 22 13:27:55 GMT 2017