EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.support.eng » Eagle start up from short cut link on my Deck top
Eagle start up from short cut link on my Deck top [message #170485] Tue, 16 May 2017 19:14 Go to next message
Robert Gifford
Messages: 2
Registered: May 2017
Junior Member
Hi there,

Just lately I have noticed a delayed start to Eagle. IT takes 20-30 seconds to open just the control panel screen. I looked at my Task manager and can see as I do this there is a bunch of network activity going on. It looks like Eagle is calling home.  Its a little annoying since once you click on the llnk there is nothing to indicate anything is going on. You wonder if you actually hit the link and try again. Then suddenly you get like 4 or 5 eagle control panels open and you end up closing 4 of them. It did not used to work this way.

Any idea whats going on?  I am running Win 10 all up to date. Pretty sure it used to start much faster.

Thanks
Bob Gifford
Senix Corporation

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/222186
Re: Eagle start up from short cut link on my Deck top [message #170486 is a reply to message #170485] Tue, 16 May 2017 19:18 Go to previous messageGo to next message
rachaelp
Messages: 551
Registered: March 2015
Location: UK
Senior Member
Hi Bob,

What version of EAGLE are you running? If you've installed v8 then it will do a bunch of calling home when you start up as that's how the new licensing system works for the subscription model.

Best Regards,

Rachael

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/222187
Re: Eagle start up from short cut link on my Desk top [message #170487 is a reply to message #170486] Tue, 16 May 2017 19:29 Go to previous messageGo to next message
Robert Gifford
Messages: 2
Registered: May 2017
Junior Member
I am using 7.7 and have been for about a year. I don't do PCB boards all the time. I just did 4 jobs in the last month and noticed this start up difference.  Pretty sure it used to start much faster about 6 months ago.

Not planning to move to V8 as we are a tiny company and your subscription model is not all that attractive. We just paid to upgrade to V7.7 not that long ago. I believe that upgrade came with free upgrades for some period of time. Seems like we lost that when Eagle was purchased.

If Eagle is calling home it would be nice to display something to indicate that is happening so you don't click the link and open multiple windows. With all the Windows updates going on you never know when something is broken.

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/222188
Re: Eagle start up from short cut link on my Desk top [message #170488 is a reply to message #170487] Tue, 16 May 2017 19:40 Go to previous messageGo to next message
geralds
Messages: 216
Registered: February 2014
Senior Member
Hi,
how many processes are working at the same time?

V7.7.0 doesn't need connecting to Autodesk. But may be that during starting the program a window pops up "a new Eagle version exist" or so.. -> you can ignore it or switch off it.
I work on Win10pro (German) with V6.6.0 and V7.7.0 and V8.2.0 without any problems like yours. But I administer my system and clean up regularly the temporary folders.

Best Regards,
Gerald
---

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/222153
Re: Eagle start up from short cut link on my Desk top [message #170489 is a reply to message #170487] Tue, 16 May 2017 19:45 Go to previous messageGo to next message
rachaelp
Messages: 551
Registered: March 2015
Location: UK
Senior Member
> Robert Gifford wrote:
>
> I am using 7.7 and have been for about a year. I don't do PCB boards all the time. I just did 4 jobs in the last month and noticed this start up difference. Pretty sure it used to start much faster about 6 months ago.
That's strange, v7.7 doesn't start up slowly for me, but then I'm not on Windows, I'm running it on macOS. You could try v7.6 to see if that's better as that was the last one released before Autodesk took over so shouldn't have any phone home stuff in it. But then I didn't think v7 would have that in it either. Are you sure it's not something else logging activity on your PC and phoning home?

> Robert Gifford wrote:
>
> Not planning to move to V8 as we are a tiny company *and your subscription model* is not all that attractive. We just paid to upgrade to V7.7 not that long ago. I believe that upgrade came with free upgrades for some period of time. Seems like we lost that when Eagle was purchased.
FYI, not my subscription model, I'm not an Autodesk employee :)

Best Regards,

Rachael

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/222189
Re: Eagle start up from short cut link on my Desk top [message #170493 is a reply to message #170487] Wed, 17 May 2017 08:08 Go to previous message
Hans Lederer
Messages: 297
Registered: June 2008
Senior Member
Am 16.05.2017 um 21:29 schrieb Robert Gifford:
> I am using 7.7 and have been for about a year. I don't do PCB boards all the time. I just did 4 jobs in the last month and noticed this start up difference. Pretty sure it used to start much faster about 6 months ago.
>
> Not planning to move to V8 as we are a tiny company and your subscription model is not all that attractive. We just paid to upgrade to V7.7 not that long ago. I believe that upgrade came with free upgrades for some period of time. Seems like we lost that when Eagle was purchased.
>
> If Eagle is calling home it would be nice to display something to indicate that is happening so you don't click the link and open multiple windows. With all the Windows updates going on you never know when something is broken.

Eagle does look for new versions at startup. This might take longer now
due to moved links etc., I think.
Since you don't intend to “upgrade” to the subscription (like me and
many others), you don't need that function anymore and may disable it:
In Control Panel, Help | Check for Update | Configure | Never…

--
Hans
Previous Topic: label of supply symbols
Next Topic: No Vertical Flip Option
Goto Forum:
  


Current Time: Wed May 24 09:40:23 GMT 2017