EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.support.eng » 7.7:weird tRestrict fill clearance
7.7:weird tRestrict fill clearance [message #170213] Wed, 05 April 2017 08:54 Go to next message
Morten Leikvoll
Messages: 1343
Registered: November 2007
Senior Member
I can't seem to figure out [all] the parameters that decide the clearance
used for polygon fillings over restrict objects (in library). The DRC seems
to check with 0 clearance, as expected, but fill seems to be using something
else. The image attached shows 3 different tRestrict in yellow (and nothing
else changed), and the result of the fill.
The funny thing is, if I generate a new project for testing, it seems to
fill like expected, even with the same DRU, but the project shown is up to
something funny.
Suggestions?
  • Attachment: fills16.png
    (Size: 15.18KB, Downloaded 6 times)
Re: 7.7:weird tRestrict fill clearance [message #170214 is a reply to message #170213] Wed, 05 April 2017 09:54 Go to previous message
Morten Leikvoll
Messages: 1343
Registered: November 2007
Senior Member
Aaargh.. Nevermind.. I had the isolate set to 0.2 on the polygon.


"Morten Leikvoll" wrote in message news:oc2bbs$ap3$1@baboon.cadsoft.de...

I can't seem to figure out [all] the parameters that decide the clearance
used for polygon fillings over restrict objects (in library). The DRC seems
to check with 0 clearance, as expected, but fill seems to be using something
else. The image attached shows 3 different tRestrict in yellow (and nothing
else changed), and the result of the fill.
The funny thing is, if I generate a new project for testing, it seems to
fill like expected, even with the same DRU, but the project shown is up to
something funny.
Suggestions?
Previous Topic: Change tolerance of drill hole in Eagle 7.7.0
Next Topic: DipTrace
Goto Forum:
  


Current Time: Mon Apr 24 19:04:02 GMT 2017