EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.support.eng » Empty blog web page
Empty blog web page [message #170156] Tue, 28 March 2017 21:23 Go to next message
geralds
Messages: 236
Registered: February 2014
Senior Member
Hi All,

i receive a daily newsletter but since few days the web site of this link is empty - IE also Firefox also Chrom.
http://www.autodesk.com/products/eagle/blog?mailpoet_router&endpoint=tr ack&action=click&data=WyI4NCIsIjdiNTQ2NCIsIjY5MiI ( http://www.autodesk.com/products/eagle/blog?mailpoet_router&endpoint=tr ack&action=click&data=WyI4NCIsIjdiNTQ2NCIsIjY5MiIsIjcwODU0IixmYWxzZ V0)
Why? - Is this true?

Best Regards,
Gerald
---

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/219567
Re: Empty blog web page [message #170159 is a reply to message #170156] Wed, 29 March 2017 06:27 Go to previous message
geralds
Messages: 236
Registered: February 2014
Senior Member
Hi All,

It seems that the link does not work if I'm not logged in the forum. - is solved.
I think that irritate a bit the users.
I think that a newsletter must also functioning without login.

Gerald
---

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/219627
Previous Topic: Multiple schematics question
Next Topic: Add a GND bus and a VCC bus to a proto board
Goto Forum:
  


Current Time: Wed Sep 20 23:35:02 GMT 2017