EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.suggest.eng » Cannot move groups
Cannot move groups [message #169991] Thu, 09 March 2017 20:42 Go to next message
James Sawle
Messages: 5
Registered: March 2017
Junior Member
First off I am VERY new to Eagle, come from a Proteus background, but have been asked to put some of my schematics into Eagle format for others to work on.

I am trying to follow some really basic tutorials on Eagle to get my head around it but have stumbled at the first video....

How do you 'Move' and 'Group'?

All I get is an annoying 'Boing' from the computer every time I try to select a group, and nothing is getting selected, I have looked at the help section and I should be able to select the group, then 'Ctrl+Right Click' to move the group, again all I get is a 'Boing' from the computer and nothing happens!

I have tried just putting 2 resistors on the screen and I can move each one without any issues, but try to select both and I get a 'Boing'.

This is becoming very annoying, especially as something this basic I should be able to sort out but I must be doing something wrong?

Any help would be much appreciated

Feeling stupid!

James

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/218022
Re: Cannot move groups [message #169994 is a reply to message #169991] Thu, 09 March 2017 23:44 Go to previous messageGo to next message
c4m4ch0
Messages: 3
Registered: February 2017
Junior Member
Hi, see the video below.

[https://www.youtube.com/watch?v=QDbhCF21V14]

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/217997
Re: Cannot move groups [message #169995 is a reply to message #169994] Fri, 10 March 2017 01:22 Go to previous messageGo to next message
James Sawle
Messages: 5
Registered: March 2017
Junior Member
Is that REALLY the only way to move a load of parts in one go??????

That is pathetic!

I think I will tell the client to shove it, they can either except the schematics in Proteus or PADS, I really have never used such a piece of shit as this before...

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/218027
Re: Cannot move groups [message #170007 is a reply to message #169995] Fri, 10 March 2017 20:32 Go to previous messageGo to next message
Olin
Messages: 903
Registered: December 2009
Location: Massachusetts
Senior Member
James Sawle wrote on Thu, 09 March 2017 20:22

Is that REALLY the only way to move a load of parts in one go??????


I don't know what you are referring to (not gonna watch a video), but moving a group of components is really very easy. You group them, then move them. When doing the move, use the right mouse button instead of the left. That selects the group as opposed to the nearest part.

The group action is also quite flexible. You can drag a rectangle, or you can click points of a polygon to define a arbitrary irregular shape. The latter is often useful in schematics after a bunch of components have already been placed on the sheet.

Quote:

That is pathetic!

I think I will tell the client to shove it,


Grow up and loose the attitude. Besides, this sort of over-stated rant just makes you look bad, not the tool. Again, moving a group is really easy in Eagle.
Re: Cannot move groups [message #170011 is a reply to message #170007] Sat, 11 March 2017 03:06 Go to previous messageGo to next message
James Sawle
Messages: 5
Registered: March 2017
Junior Member
> I don't know what you are referring to (not gonna watch a video), butmoving a group of components is really very easy. You group them, then
> move them. When doing the move, use the right mouse button instead of the
> left. That selects the group as opposed to the nearest part.
We have tried this, I also got 2 of my colleagues to try as well just in case I was being very stupid, but we still could not get this to work at all.

Don't think the client would be too happy if we told them to shove it, but after explaining the issues that we were having with Eagle they are sending 2 people down to train us for a week, hopefully this will iron out any problems that we have with the software, we dont mind as they are paying for the seats that we require for the software.

As for the attitude issue, I understand, but we spend thousands each year on software, and we wont normally purchase any software that is not usable, at this moment we regard this software as unusable, as the client is offering training and software we will give it a go,

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/218149
Re: Cannot move groups [message #170012 is a reply to message #170011] Sat, 11 March 2017 06:43 Go to previous message
Joern Paschedag
Messages: 1432
Registered: August 2008
Senior Member
Am 11.03.2017 um 04:06 schrieb James Sawle:
>> I don't know what you are referring to (not gonna watch a video), butmoving a group of components is really very easy. You group them, then
>> move them. When doing the move, use the right mouse button instead of the
>> left. That selects the group as opposed to the nearest part.
> We have tried this, I also got 2 of my colleagues to try as well just in case I was being very stupid, but we still could not get this to work at all.
>
> Don't think the client would be too happy if we told them to shove it, but after explaining the issues that we were having with Eagle they are sending 2 people down to train us for a week, hopefully this will iron out any problems that we have with the software, we dont mind as they are paying for the seats that we require for the software.
>
> As for the attitude issue, I understand, but we spend thousands each year on software, and we wont normally purchase any software that is not usable, at this moment we regard this software as unusable, as the client is offering training and software we will give it a go,
>
> --
> To view any images and attachments in this post, visit:
> https://www.element14.com/community/message/218149
>

The only issue I see.... is YOU.

--
Mit freundlichen Grüßen / With best regards

Joern Paschedag
Previous Topic: How to add inner layers to an existing 2-layer design. E7.6 Premium
Next Topic: error message: Package variant already defined! - but if it is, I sure can't find it!!!
Goto Forum:
  


Current Time: Fri Jun 23 01:44:49 GMT 2017