EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.support.eng » Installation issue (Can't re-install after changing cxomputer)
Installation issue [message #169751] Sun, 26 February 2017 14:47 Go to next message
Robertsplace
Messages: 4
Registered: November 2016
Location: Beervelde
Junior Member
Early November 2016 I bought an Eagle 7.7.0 license from Farnell.
It came with a temporary license and an installation code.
About 2 weeks later I received a permanent license from Cadsoft.

After changing my computer last week I tried to re-install Eagle but I have a problem with the installation code.
I only have the one that came with the temporary license from Farnell and it doesn't work with the permanent license I received from Cadsoft later on.

In my records I can't find any trace of another installation code that matches the permanent license. So, I presume there was another installation code matching the permanent license on the download page but it seems I didn't write it down.

Is there a way to recover the installation code that matches my license?

Thanks for your assistance.
Robert

Re: Installation issue [message #169756 is a reply to message #169751] Sun, 26 February 2017 17:33 Go to previous messageGo to next message
Doug Wellington
Messages: 270
Registered: January 2010
Senior Member
Robertsplace wrote on Sun, 26 February 2017 07:47
Is there a way to recover the installation code that matches my license?

Try contacting Jorge Garcia. Good guy, he may be able to help you.
Re: Installation issue [message #169774 is a reply to message #169751] Mon, 27 February 2017 17:03 Go to previous messageGo to next message
Jorge Garcia
Messages: 1294
Registered: April 2010
Senior Member
> In my records I can't find any trace of another installation code that
> matches the permanent license. So, I presume there was another installation
> code matching the permanent license on the download page but it seems I
> didn't write it down.
>
> Is there a way to recover the installation code that matches my license?
>
> Thanks for your assistance.
> Robert
>
>

Hi Robert,

Just e-mail support@cadsoftusa.com I'll help you out from there.

Best Regards,
Jorge Garcia

--
We have a new forum here <http://forums.autodesk.com>
Re: Installation issue [message #169779 is a reply to message #169774] Mon, 27 February 2017 20:31 Go to previous messageGo to next message
Robertsplace
Messages: 4
Registered: November 2016
Location: Beervelde
Junior Member
No Message Body
Re: Installation issue [message #169780 is a reply to message #169774] Mon, 27 February 2017 20:34 Go to previous message
Robertsplace
Messages: 4
Registered: November 2016
Location: Beervelde
Junior Member
Thanks Jorge, I will send a mail to support as you suggested.

Best regards,
Robert
Previous Topic: Installation (slight) problem and suggestions
Next Topic: Add holes for through hole components
Goto Forum:
  


Current Time: Tue Sep 26 10:43:13 GMT 2017