EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.userchat.eng » Autodesk - blog - forum
Autodesk - blog - forum [message #169647] Thu, 23 February 2017 17:16 Go to next message
geralds
Messages: 227
Registered: February 2014
Senior Member
Hi All,

well, well .... as fast as it can...
i got the daily news - blog, from Autodesk forum, and .... that no works.
http://www.autodesk.com/products/eagle/blog?mailpoet_router&endpoint=tr ack&action=click&data=WyI4NCIsIjdiNTQ2NCIsIjU0MSI ( http://www.autodesk.com/products/eagle/blog?mailpoet_router&endpoint=tr ack&action=click&data=WyI4NCIsIjdiNTQ2NCIsIjU0MSIsIjgwZGYwIixmYWxzZ V0)
http://www.autodesk.com/products/eagle/blog/

Best Regards,
Gerald
---

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/216579
Re: Autodesk - blog - forum [message #169652 is a reply to message #169647] Thu, 23 February 2017 17:50 Go to previous messageGo to next message
Joern Paschedag
Messages: 1436
Registered: August 2008
Senior Member
Am 23.02.2017 um 18:16 schrieb Gerald Schwarz:
> Hi All,
>
> well, well .... as fast as it can...
> i got the daily news - blog, from Autodesk forum, and .... that no works.
> http://www.autodesk.com/products/eagle/blog?mailpoet_router&endpoint=tr ack&action=click&data=WyI4NCIsIjdiNTQ2NCIsIjU0MSI ( http://www.autodesk.com/products/eagle/blog?mailpoet_router&endpoint=tr ack&action=click&data=WyI4NCIsIjdiNTQ2NCIsIjU0MSIsIjgwZGYwIixmYWxzZ V0)
> http://www.autodesk.com/products/eagle/blog/
>
> Best Regards,
> Gerald
> ---
>
> --
> To view any images and attachments in this post, visit:
> https://www.element14.com/community/message/216579
>

Hi Gerald I don't know what you want to say with this.

--
Mit freundlichen Grüßen / With best regards

Joern Paschedag
Re: Autodesk - blog - forum [message #169654 is a reply to message #169652] Thu, 23 February 2017 18:06 Go to previous messageGo to next message
geralds
Messages: 227
Registered: February 2014
Senior Member
Hi Joern,

Ich wollte nur nachfragen, ob die Links funktionieren.
Ich bekomme täglich diesen Blog-Newsletter, aber er funktionierte nicht immer,
wenn ich zum Lesen anklicke.

Grüße
Gerald
---

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/216672
Re: Autodesk - blog - forum [message #169656 is a reply to message #169652] Thu, 23 February 2017 18:16 Go to previous messageGo to next message
rachaelp
Messages: 583
Registered: March 2015
Location: UK
Senior Member
Hi Gerald,

The first link doesn't work but the second one does.

Best Regards,

Rachael

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/216651
Re: Autodesk - blog - forum [message #169660 is a reply to message #169656] Thu, 23 February 2017 18:30 Go to previous messageGo to next message
geralds
Messages: 227
Registered: February 2014
Senior Member
Hi Rachael,

Thank you. That's what i asked for.
ok, it can be a DNS error, or proxy error, or just too many users.

Best Regards,
Gerald
----

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/216675
Re: Autodesk - blog - forum [message #169662 is a reply to message #169660] Thu, 23 February 2017 18:41 Go to previous messageGo to next message
Jorge Garcia
Messages: 1294
Registered: April 2010
Senior Member
On 2/23/2017 1:30 PM, Gerald Schwarz wrote:
> Hi Rachael,
>
> Thank you. That's what i asked for.
> ok, it can be a DNS error, or proxy error, or just too many users.
>
> Best Regards,
> Gerald
> ----
>
> --
> To view any images and attachments in this post, visit:
> https://www.element14.com/community/message/216675
>

I just tried all of them and they worked for me. Hmm?

Best Regards,
Jorge Garcia

--
We have a new forum here <http://forums.autodesk.com>
Re: Autodesk - blog - forum [message #169663 is a reply to message #169662] Thu, 23 February 2017 18:57 Go to previous messageGo to next message
geralds
Messages: 227
Registered: February 2014
Senior Member
Yes, once works, once not.
// i subscripted for receiving the newsletters of the blog and forums.
web - network stability?

Gerald
---

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/216676
Re: Autodesk - blog - forum [message #169684 is a reply to message #169654] Fri, 24 February 2017 08:11 Go to previous message
Joern Paschedag
Messages: 1436
Registered: August 2008
Senior Member
Am 23.02.2017 um 19:06 schrieb Gerald Schwarz:
> Hi Joern,
>
> Ich wollte nur nachfragen, ob die Links funktionieren.
> Ich bekomme täglich diesen Blog-Newsletter, aber er funktionierte nicht immer,
> wenn ich zum Lesen anklicke.
>
> Grüße
> Gerald
> ---
>
> --
> To view any images and attachments in this post, visit:
> https://www.element14.com/community/message/216672
>

Danke für die Antwort.
Alles klar, keiner weiß Bescheid ;-)

--
Mit freundlichen Grüßen / With best regards

Joern Paschedag
Previous Topic: An alternative licensing idea
Next Topic: Hobbyist upgrade from v7.7 to v8
Goto Forum:
  


Current Time: Sun Jul 23 10:50:12 GMT 2017