EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.support.ger » Eagle V8 testen (Freeware) (warum nicht ohne Autodesk-Account)
icon9.gif  Eagle V8 testen (Freeware) [message #169106] Mon, 30 January 2017 09:47 Go to next message
Member17
Messages: 12
Registered: January 2017
Junior Member
Hallo CadSoft (Autodesk),

ohne einen Autodesk-Account kann man ja nicht mal die Freeware testen Sad
Ich wollte mal sehen was von meinen Wünschen und Vorschlägen in V8 verwirklicht ist. :-\
Katze im Sack geht gar nicht.


--
Gruß Alfred
Re: Eagle V8 testen (Freewar e) [message #169107 is a reply to message #169106] Mon, 30 January 2017 10:43 Go to previous messageGo to next message
geralds
Messages: 207
Registered: February 2014
Senior Member
Hi Alfred,

In deinem Titel ist ein Abstand, ist dieser korrekt? oder zufällig?

Weil bei meinem Maileingang ist statt dem Abstand ein ASCII-Zeichen, Sonderzeichen
Eagle V8 testen (Freewar
 e)
Mir geht's nur darum, ob der Editor, oder das Forum was herum hackt, oder ob es lediglich ein Tippfehler wäre.
Das wollte ich mal überprüfen. Es könnte auch ein falsch eingestellter Zeichensatz sein.
Könntest du bitte mal nach kontrollieren?
Vielen Dank.

Grüße
Gerald
---

--
Um alle Bilder und Anhänge in diesem Beitrag zu sehen, besuchen Sie:
https://www.element14.com/community/message/214670
Re: Eagle V8 testen (Freewar e) [message #169109 is a reply to message #169107] Mon, 30 January 2017 11:25 Go to previous messageGo to next message
Tilmann Reh
Messages: 2067
Registered: October 2004
Senior Member
Gerald Schwarz schrieb:

> In deinem Titel ist ein Abstand, ist dieser korrekt? oder zufällig?

Nein, der ist nicht in Alfreds Betreff, sondern erst in Deiner Antwort.

Und er ist weder korrekt noch zufällig, sondern ein Fehler der von Dir
verwendeten Software (element14-Forum-Gateway).

> Weil bei meinem Maileingang ist statt dem Abstand ein ASCII-Zeichen, Sonderzeichen
> Eagle V8 testen (Freewar
 e)
> Mir geht's nur darum, ob der Editor, oder das Forum was herum hackt, oder ob es lediglich ein Tippfehler wäre.
> Das wollte ich mal überprüfen. Es könnte auch ein falsch eingestellter Zeichensatz sein.

Die betreffende Kopfzeile im OP hat einfach nur einen (korrekten)
Zeilenumbruch mitten im Wort - und e14 baut das anschließend nicht
richtig wieder zusammen.

Tilmann
Re: Eagle V8 testen (Freeware) [message #169111 is a reply to message #169107] Mon, 30 January 2017 11:49 Go to previous messageGo to next message
Michael Buerle
Messages: 6
Registered: August 2014
Junior Member
Gerald Schwarz wrote:
>
> In deinem Titel ist ein Abstand, ist dieser korrekt? oder zufällig?
>
> Weil bei meinem Maileingang ist statt dem Abstand ein ASCII-Zeichen, Sonderzeichen
> Eagle V8 testen (Freewar
 e)

Das Subject sah so aus:
|
| Subject: =?utf-8?Q?Eagle=20V8=20testen=20(F?==?utf-8?Q?reewar?=
^^
| =?utf-8?Q?e)?=

An der markierten Stelle hätte Whitespace stehen müssen (zwischen den
beiden 'encoded-words' der ersten Zeile), sieht Kapitel 5 in RFC2047.

> Mir geht's nur darum, ob der Editor, oder das Forum was herum hackt, oder ob es lediglich ein Tippfehler wäre.
> Das wollte ich mal überprüfen. [...]

Die Faltung (Zeilenumbruch) vor dem 'e' am Ende war dagegen korrekt
und das Einfügen eines Leerzeichens an dieser Stelle ein Fehler des
MIME-Decoders, siehe Kapitel 6.2 in RFC 2047.
Re: Eagle V8 testen (Freeware) [message #169112 is a reply to message #169107] Mon, 30 January 2017 11:58 Go to previous messageGo to next message
Michael Buerle
Messages: 6
Registered: August 2014
Junior Member
Gerald Schwarz wrote:
>
> In deinem Titel ist ein Abstand, ist dieser korrekt? oder zufällig?
>
> Weil bei meinem Maileingang ist statt dem Abstand ein ASCII-Zeichen, Sonderzeichen
> Eagle V8 testen (Freewar
 e)

Das Subject sah so aus:
|
| Subject: =?utf-8?Q?Eagle=20V8=20testen=20(F?==?utf-8?Q?reewar?=
^^
| =?utf-8?Q?e)?=

An der markierten Stelle hätte Whitespace stehen müssen (zwischen den
beiden 'encoded-words' der ersten Zeile), siehe Kapitel 5 in RFC2047.

> Mir geht's nur darum, ob der Editor, oder das Forum was herum hackt, oder ob es lediglich ein Tippfehler wäre.
> Das wollte ich mal überprüfen. [...]

Die Faltung (Zeilenumbruch) vor dem 'e' am Ende war dagegen korrekt
und das Einfügen eines Leerzeichens an dieser Stelle ein Fehler des
MIME-Decoders, siehe Kapitel 6.2 in RFC2047.

Supersede: Tippfehler korrigiert und dieser Link hat auch gefehlt:
<https://tools.ietf.org/html/rfc2047>
Re: Eagle V8 testen (Freewar e) [message #169116 is a reply to message #169112] Mon, 30 January 2017 13:55 Go to previous messageGo to next message
geralds
Messages: 207
Registered: February 2014
Senior Member
Ja, ich habe auch so ähnlich gedacht, dass der Zeilenschritt eingefügt wird vom MIME-Decoder.
Aber, viele der Betreffzeilen sind noch länger, kommen ohne Zeilenschritt in meinem Postfach (Outlook 2007) an.
Diese kommen auch richtig. Aber in letzter Zeit fiel mir dieser "Fehler" häufiger auf.
Ich selbst änderte nie was, habe Standardeinstellungen, zumal ich auch keine Exoten mag wo ich dauernd Fehler nachrennen müsste,
habe alles in DE eingestellt, ISO Zeichensatz im Browser auch im System,,,
Nun ja, u. A. könnte ich mir das auch mit dem Umschalten zwischen den Sprachen des E14 Forums sein,
weil ich ja auch im englischen Teil unterwegs bin.
Diese Mail kommen ja von überall daher.
Jetzt ist die obige Betreffzeile korrekt, fehlerfrei; nur eben die vom OP nicht.
ok....

Grüße
Gerald
---

--
Um alle Bilder und Anhänge in diesem Beitrag zu sehen, besuchen Sie:
https://www.element14.com/community/message/214675
Re: Eagle V8 testen (Freeware) [message #169117 is a reply to message #169116] Mon, 30 January 2017 14:33 Go to previous messageGo to next message
Michael Buerle
Messages: 6
Registered: August 2014
Junior Member
Gerald Schwarz wrote:
>
> Ja, ich habe auch so ähnlich gedacht, dass der Zeilenschritt eingefügt wird vom MIME-Decoder.
> Aber, viele der Betreffzeilen sind noch länger, kommen ohne Zeilenschritt in meinem Postfach (Outlook 2007) an.
> Diese kommen auch richtig. Aber in letzter Zeit fiel mir dieser "Fehler" häufiger auf.
> Ich selbst änderte nie was, habe Standardeinstellungen, zumal ich auch keine Exoten mag wo ich dauernd Fehler nachrennen müsste,
> habe alles in DE eingestellt, ISO Zeichensatz im Browser auch im System,,,
> Nun ja, u. A. könnte ich mir das auch mit dem Umschalten zwischen den Sprachen des E14 Forums sein,
> weil ich ja auch im englischen Teil unterwegs bin.
> Diese Mail kommen ja von überall daher.
> Jetzt ist die obige Betreffzeile korrekt, fehlerfrei; nur eben die vom OP nicht.
> ok....

.... leider nicht OK. In deinem Artikel stand nun:
|
| Subject: Re: Eagle V8 testen (Freewar
| e)
^
Faltung wie hier (ohne MIME 'encoded-word's) ist ohne einfügen von
Whitespace (der im decodierten Ergebnis erhalten bleibt) nicht möglich.
Deswegen macht man das normalerweise an den Wortgrenzen. So hätte es
z.B. funktioniert:

Subject: Re: Eagle V8 testen
(Freeware)

und wäre zu "Re: Eagle V8 testen (Freeware)" decodiert worden, statt
wie oben zu "Re: Eagle V8 testen (Freewar e)".
Re: Eagle V8 testen (Freewar e) [message #169118 is a reply to message #169116] Mon, 30 January 2017 15:08 Go to previous messageGo to next message
Tilmann Reh
Messages: 2067
Registered: October 2004
Senior Member
Gerald Schwarz schrieb:
> Ja, ich habe auch so ähnlich gedacht, dass der Zeilenschritt
> eingefügt wird vom MIME-Decoder. Aber, viele der Betreffzeilen sind
> noch länger, kommen ohne Zeilenschritt in meinem Postfach (Outlook
> 2007) an.

Vielleicht solltest Du Dich von dieser doppelten Krücke (erst das
kranke e14-Gateway, dann ausgerechnet Outlook) trennen und besser mit
einem dafür geeigneten Client direkt auf die Newsgroups zugreifen.

Programme (kostenlos) gibt es genug: Thunderbird, Seamonkey, Free Agent,
etc.

Tilmann

P.S. Dieser Fehler entstand durch die Faltung - ob eine gemacht wird
(und wo), hängt nicht nur von der Gesamtlänge der Betreffzeile ab.
Re: Eagle V8 testen (Freewar e) [message #169119 is a reply to message #169118] Mon, 30 January 2017 15:16 Go to previous messageGo to next message
Markus Rudolf
Messages: 181
Registered: September 2008
Senior Member
On 30.01.2017 16:08, Tilmann Reh wrote:

>
> Vielleicht solltest Du Dich von dieser doppelten Krücke (erst das
> kranke e14-Gateway, dann ausgerechnet Outlook) trennen und besser mit
> einem dafür geeigneten Client direkt auf die Newsgroups zugreifen.
>
> Programme (kostenlos) gibt es genug: Thunderbird, Seamonkey, Free Agent,
> etc.

Prinzipiell völlig korrekt, es ist nur die Frage, wie lange der
Newsserver überhaupt noch betrieben wird von Autodesk.

Markus
Re: Eagle V8 testen (Freewar e) [message #169121 is a reply to message #169119] Mon, 30 January 2017 18:35 Go to previous messageGo to next message
Sven Hegewisch
Messages: 21
Registered: October 2004
Junior Member
Am 30.01.2017 16:16, schrieb Markus Rudolf:
> On 30.01.2017 16:08, Tilmann Reh wrote:
>
>>
>> Vielleicht solltest Du Dich von dieser doppelten Krücke (erst das
>> kranke e14-Gateway, dann ausgerechnet Outlook) trennen und besser mit
>> einem dafür geeigneten Client direkt auf die Newsgroups zugreifen.
>>
>> Programme (kostenlos) gibt es genug: Thunderbird, Seamonkey, Free Agent,
>> etc.
>
> Prinzipiell völlig korrekt, es ist nur die Frage, wie lange der
> Newsserver überhaupt noch betrieben wird von Autodesk.
>
> Markus
>

eagle.announce.eng war heute mittag schon weg, jetzt am Abend auch
eagle.announce.ger

Grüsse

Sven
Re: Eagle V8 testen (Freewar e) [message #169133 is a reply to message #169121] Tue, 31 January 2017 10:57 Go to previous messageGo to next message
Joern Paschedag
Messages: 1425
Registered: August 2008
Senior Member
Am 30.01.2017 um 19:35 schrieb Sven Hegewisch:
> Am 30.01.2017 16:16, schrieb Markus Rudolf:
>> On 30.01.2017 16:08, Tilmann Reh wrote:
>>
>>>
>>> Vielleicht solltest Du Dich von dieser doppelten Krücke (erst das
>>> kranke e14-Gateway, dann ausgerechnet Outlook) trennen und besser mit
>>> einem dafür geeigneten Client direkt auf die Newsgroups zugreifen.
>>>
>>> Programme (kostenlos) gibt es genug: Thunderbird, Seamonkey, Free Agent,
>>> etc.
>>
>> Prinzipiell völlig korrekt, es ist nur die Frage, wie lange der
>> Newsserver überhaupt noch betrieben wird von Autodesk.
>>
>> Markus
>>
>
> eagle.announce.eng war heute mittag schon weg, jetzt am Abend auch
> eagle.announce.ger
>
> Grüsse
>
> Sven

Tja mal abwarten, was da so kommt (oder auch nicht).
Matt Berggren hat auf der userchat.eng ja wieder einen Roman hingelegt
bei dem mir die Tränen kommen...
E14 war für mich von Anfang an ein Ärgernis, deshalb habe ich auch nur
einmal auf eine Anfrage geantwortet.
Wenn AD jetzt den Newsserver abschalten will bliebe imo nur noch
http://www.eaglecentral.ca/
aber AD hat James Morrison den Vertrag zum Vertreiben von eagle Lizenzen
gekündigt.
Da bleibt die Frage, ob er das Forum weiter offen hält....
IMO würde sich AD mit dem Abschalten des Newsservers nur den Ast absägen
auf den die sitzen.
Ich habe die Zeit hier immer genossen und benutze eagle nun auch schon
ein paar Tage, seit Ver. 2.6 aber Mietsoftware und Internetzwang geht
nun mal gar nicht.
Sorry, bisschen ins OT abgeglitten ;-)

--
Mit freundlichen Grüßen / With best regards

Joern Paschedag
Re: Eagle V8 testen (Freewar e) [message #169134 is a reply to message #169133] Tue, 31 January 2017 11:12 Go to previous messageGo to next message
Tilmann Reh
Messages: 2067
Registered: October 2004
Senior Member
Joern Paschedag schrieb:

> Am 30.01.2017 um 19:35 schrieb Sven Hegewisch:
>> Am 30.01.2017 16:16, schrieb Markus Rudolf:
>>> Prinzipiell völlig korrekt, es ist nur die Frage, wie lange der
>>> Newsserver überhaupt noch betrieben wird von Autodesk.
>>
>> eagle.announce.eng war heute mittag schon weg, jetzt am Abend auch
>> eagle.announce.ger

Das kann ich nicht bestätigen. Die Groups sind noch da, es gibt nur
keine aktuellen Nachrichten darin. Die Lebensdauer der Posts in diesen
Gruppen (auch in betatest und test) war schon immer relativ kurz, im
Gegensatz zu den suggest, support und userchat Gruppen.

Trotzdem ist der Einwand natürlich nicht unberechtigt... :-(

> Tja mal abwarten, was da so kommt (oder auch nicht).
> Matt Berggren hat auf der userchat.eng ja wieder einen Roman hingelegt
> bei dem mir die Tränen kommen...
> E14 war für mich von Anfang an ein Ärgernis, deshalb habe ich auch nur
> einmal auf eine Anfrage geantwortet.
> Wenn AD jetzt den Newsserver abschalten will bliebe imo nur noch
> http://www.eaglecentral.ca/
> aber AD hat James Morrison den Vertrag zum Vertreiben von eagle Lizenzen
> gekündigt.
> Da bleibt die Frage, ob er das Forum weiter offen hält....
> IMO würde sich AD mit dem Abschalten des Newsservers nur den Ast absägen
> auf den die sitzen.

Bisher sind m.W. die Newsgroups der zentrale Datenstamm, sowohl E14 als
auch James betreiben "nur" Gateways. Vermutlich können beide Foren
genausogut ohne das Gateway weiterbetrieben werden, dann allerdings wohl
auch ohne Synchronisierung untereinander - was für Eaglecentral
definitiv ein Vorteil wäre. :-)

Trotzdem wäre ich dann weg - für ein Webforum habe ich keine Zeit.

Tilmann
Re: Eagle V8 testen (Freewar e) [message #169136 is a reply to message #169133] Tue, 31 January 2017 11:36 Go to previous messageGo to next message
geralds
Messages: 207
Registered: February 2014
Senior Member
Wer ist Matt Berggren? wo, als was beschäftigt?

Gerald
---

--
Um alle Bilder und Anhänge in diesem Beitrag zu sehen, besuchen Sie:
https://www.element14.com/community/message/214799
Aw: Re: Eagle V8 testen (Freewar e) [message #169138 is a reply to message #169107] Tue, 31 January 2017 12:00 Go to previous messageGo to next message
Member17
Messages: 12
Registered: January 2017
Junior Member
Das element14 Forum war und ist nie eine funktionierende Seite, nicht nur daß hier Titelzeilen zerhackt werden, auch viele der Beiträge aus der News-Group (CadSoft-News-Server) werden nicht synchronisiert und Anhänge bleiben meist komplett auf der Strecke.
Einfach mal Thunderbird benutzen und die Foreneinträge vergleichen, da wird man sich wundern.
Ausserdem, wer brauch dieses ganze Gedönse mit Avatar-Bildchen und irgedwelchen ominösen Punktesammeln, ist wie im Kindergarten, wer schön artig war bekommt ein Pünktchen. :-\
EAGLE Central (James Morrison) kann das wenigsten um einiges besser.


--
Gruß Alfred
Re: Eagle V8 testen (Freeware) [message #169139 is a reply to message #169136] Tue, 31 January 2017 12:23 Go to previous messageGo to next message
Michael Buerle
Messages: 6
Registered: August 2014
Junior Member
Gerald Schwarz wrote:
>
> Wer ist Matt Berggren? wo, als was beschäftigt?

In seinen Artikeln steht:
|
| Director - Autodesk
Re: Eagle V8 testen (Freewar e) [message #169141 is a reply to message #169134] Tue, 31 January 2017 13:10 Go to previous messageGo to next message
Joern Paschedag
Messages: 1425
Registered: August 2008
Senior Member
Am 31.01.2017 um 12:12 schrieb Tilmann Reh:
> Joern Paschedag schrieb:
>
>> Am 30.01.2017 um 19:35 schrieb Sven Hegewisch:
>>> Am 30.01.2017 16:16, schrieb Markus Rudolf:
>>>> Prinzipiell völlig korrekt, es ist nur die Frage, wie lange der
>>>> Newsserver überhaupt noch betrieben wird von Autodesk.
>>>
>>> eagle.announce.eng war heute mittag schon weg, jetzt am Abend auch
>>> eagle.announce.ger
>
> Das kann ich nicht bestätigen. Die Groups sind noch da, es gibt nur
> keine aktuellen Nachrichten darin. Die Lebensdauer der Posts in diesen
> Gruppen (auch in betatest und test) war schon immer relativ kurz, im
> Gegensatz zu den suggest, support und userchat Gruppen.
>
> Trotzdem ist der Einwand natürlich nicht unberechtigt... :-(
>
>> Tja mal abwarten, was da so kommt (oder auch nicht).
>> Matt Berggren hat auf der userchat.eng ja wieder einen Roman hingelegt
>> bei dem mir die Tränen kommen...
>> E14 war für mich von Anfang an ein Ärgernis, deshalb habe ich auch nur
>> einmal auf eine Anfrage geantwortet.
>> Wenn AD jetzt den Newsserver abschalten will bliebe imo nur noch
>> http://www.eaglecentral.ca/
>> aber AD hat James Morrison den Vertrag zum Vertreiben von eagle Lizenzen
>> gekündigt.
>> Da bleibt die Frage, ob er das Forum weiter offen hält....
>> IMO würde sich AD mit dem Abschalten des Newsservers nur den Ast absägen
>> auf den die sitzen.
>
> Bisher sind m.W. die Newsgroups der zentrale Datenstamm, sowohl E14 als
> auch James betreiben "nur" Gateways. Vermutlich können beide Foren
> genausogut ohne das Gateway weiterbetrieben werden, dann allerdings wohl
> auch ohne Synchronisierung untereinander - was für Eaglecentral
> definitiv ein Vorteil wäre. :-)
>
> Trotzdem wäre ich dann weg - für ein Webforum habe ich keine Zeit.
>
> Tilmann
>

@Tilman

AFAIK
"
Tue, 18 November 2008 07:15
> James Morrison wrote:
> > Hello everyone,
> > > We are happy to announce that we are now providing web browser
access to > CadSoft's support forums. We are now mirroring these forums
at > http://www.eaglecentral.ca.
"

Ja , die Newsgroups waren imo zuerst da.
Dann hörte ich was von James und geschätzt innerhalb einer Woche hatte
er seinen "Mirror" in Betrieb, etwas das E14(Farnell) in ca. 3 Jahren
und afaik mit 3 Admins nicht geschafft hat.
(Der "Kindergarten" hat mich dort auch gestört).

IMHO wäre es ein Verlust wenn du dich verabschieden würdest.
--
Mit freundlichen Grüßen / With best regards

Joern Paschedag
Aw: Eagle V8 testen (Freeware) [message #169142 is a reply to message #169106] Tue, 31 January 2017 13:29 Go to previous messageGo to next message
Member17
Messages: 12
Registered: January 2017
Junior Member
Ok, jetzt mal die V8 als Freeware installiert.

1. die Icon für die Extension im Explorer werden automatisch an die V8 angepasst,
man wird nicht mal gefragt! Sad

2. die Icon der Button sind nicht wesentlich besser als die neuen Icon der V7 Sad
es gibt keine Option die alten Icons einzuschalten wie in V7

3. HELP SET verzählt sich, ab HELP LOCK wir ein Eintrag weiter angezeigt:
HELP LAYER -->> LAYER
ab hier wird 1 Eintrag übersprungen:
HELP LOCK -->> MARK
HELP MARK -->> MEANDER
HELP MEANDER-->> MENU
...
ab hier werden 2 Einträge übersprungen:
HELP SPLIT -->> TEXT
HELP USE -->> VARIANT
HELP VIA -->> WIRE
HELP WIRE -->> Ausgabedaten erzeugen ??

HELP SLICE gibt es gar nicht !? ist vermutlich der Fehler,
auch die Suchfunktion im Help-Menu findet zu SLICE nichts und zeigt GROUP an!

4. Die neue Anordnung der Button an der linken Seite ist GRAUSAM Sad
Es hätte gereicht den neuen Button "ADD Design Block" an die freie Stelle neben
dem bewährten PASTE-Button zu setzen, im Endeffekt ist es ja nichts anderes.
Jetzt muß man sich umgewöhnen und klopft ständig auf den falschen Button!
Ist wie der Umstieg von MiroSoft-Word und Excel, da ist mit jeder neuen Version das
Menu auch völlig umgekrempelt und man findet nichts mehr. Sad
Bitte dann die Anordnung der Button konfigurierbar!

Ein kleiner Lichtblick, das Text-Menu wird jetzt verbreitert wenn die Buttons in der Höhe
nicht mehr hineinpassen und man auf den Doppelpfeil am unteren Rand klickt, da hatte die V7
noch eine schwere Macke, es hat die Icons einfach verkleinert so daß man nichts mehr
erkennen konnte. Sad

Das erste Fazit, es ist eine Betaversion die von Autodesk intern nicht getestet wurde.



--
Gruß Alfred
Re: Eagle V8 testen (Freewar e) [message #169143 is a reply to message #169136] Tue, 31 January 2017 13:29 Go to previous messageGo to next message
Markus Rudolf
Messages: 181
Registered: September 2008
Senior Member
On 31.01.2017 12:36, Gerald Schwarz wrote:
> Wer ist Matt Berggren? wo, als was beschäftigt?

Ich glaub das ist der Leiter der "Produktsparte" EAGLE bei Autodesk. Der
mit dem nichtgehaltenen Versprechen. "Niemand hat die Absicht eine Mauer..."
Re: Aw: Eagle V8 testen (Freeware) [message #169144 is a reply to message #169142] Tue, 31 January 2017 13:31 Go to previous messageGo to next message
Markus Rudolf
Messages: 181
Registered: September 2008
Senior Member
On 31.01.2017 14:29, Alfred Zaffran wrote:
> Ok, jetzt mal die V8 als Freeware installiert.
>
> 1. die Icon für die Extension im Explorer werden automatisch an die V8
> angepasst,
> man wird nicht mal gefragt! :(

Jupp hab ich auch schon geflucht.
>
> 2. die Icon der Button sind nicht wesentlich besser als die neuen Icon der
> V7 :(
> es gibt keine Option die alten Icons einzuschalten wie in V7

Yup, einziger Lichtblick: der kotzende Halbmond ist endlich weg. Icons
sind immer noch unbrauchbar, aber dafür auch keine Classic Icons mehr.
Super!


> Das erste Fazit, es ist eine Betaversion die von Autodesk intern nicht
> getestet wurde.

Ja, und gerade die Betatests hier in der Newsgroup haben viel gebracht.
Re: Eagle V8 testen (Freeware) [message #169160 is a reply to message #169142] Wed, 01 February 2017 06:37 Go to previous message
Andreas Fecht
Messages: 118
Registered: November 2004
Senior Member
Alfred Zaffran schrieb:
>
> Das erste Fazit, es ist eine Betaversion die von Autodesk intern nicht
> getestet wurde.
>

Irgendwie kommts mir so vor, als wäre nicht nur Eagle 8 eine
Betaversion, sondern die ganze Autodesk-Eagle-Abteilung.

Gruß Andreas
Previous Topic: mil/mm
Next Topic: Eagle V8 / Description (DEV/PAC/SYM) verlassen/beenden
Goto Forum:
  


Current Time: Mon Apr 24 05:24:55 GMT 2017