EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.support.eng » Erroneous rats
Erroneous rats [message #168439] Thu, 19 January 2017 19:30 Go to next message
Chris Gantenbein
Messages: 1
Registered: January 2017
Junior Member
Using Linux Eagle 7.7.0. Created a BGA symbol with four pins of identical name: VDD_IO@1,
VDD_IO@2, etc. The symbol was instantiated in the schematic and these four pins left unconnected.
However, in layout, the four pads are connected via a N$ rat?

ChrisG
Ixia Corp.

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/213483
Re: Erroneous rats [message #168456 is a reply to message #168439] Thu, 19 January 2017 21:54 Go to previous message
James Morrison
Messages: 1129
Registered: November 2004
Senior Member

Chris Gantenbein wrote on Thu, 19 January 2017 19:30
Using Linux Eagle 7.7.0. Created a BGA symbol with four pins of identical name: VDD_IO@1,
VDD_IO@2, etc. The symbol was instantiated in the schematic and these four pins left unconnected.
However, in layout, the four pads are connected via a N$ rat?



Yes, that will happen if you set the direction to "PWR". Type "help pin" into the command line for more details.

Cheers,

James.


James Morrison ~~~ Stratford Digital
http://www.stratforddigital.ca
Previous Topic: EAGLE v8.0 Slice Command Doesn't Work on Group or From Command Line
Next Topic: Eagle V8 64 bit only?
Goto Forum:
  


Current Time: Mon May 22 21:26:44 GMT 2017