EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.suggest.ger » mehr als 1 signallayer aktiv 4fach layer
mehr als 1 signallayer aktiv 4fach layer [message #167503] Thu, 13 October 2016 18:28 Go to next message
Wolfskammer04
Messages: 43
Registered: November 2010
Location: Germany
Member
Hallo,
ich arbeite zur Zeit mit Version 7.6.0 Standard.

Wenn ich mit excellon.cam die Bohrdaten erzeugen will und dabei sofort auf "Job ausführen" klicke, kommt der Hinweis, dass ich die Layer 1 bis 16 einbinden soll - ok. Mache ich das, kommt dann die Meldung/Warnung "Mehr als 1 Signallayer aktiv". Was hat das zu bedeuten und wie beseitige ich die Ursache?
Re: mehr als 1 signallayer aktiv 4fach layer [message #167570 is a reply to message #167503] Mon, 24 October 2016 06:37 Go to previous message
CadSoft Support
Messages: 539
Registered: September 2006
Senior Member
Am 13.10.2016 um 20:28 schrieb Roland Neubert:
> Hallo,
> ich arbeite zur Zeit mit Version 7.6.0 Standard.
>
> Wenn ich mit excellon.cam die Bohrdaten erzeugen will und dabei sofort auf
> "Job ausführen" klicke, kommt der Hinweis, dass ich die Layer 1 bis 16
> einbinden soll - ok. Mache ich das, kommt dann die Meldung/Warnung "Mehr
> als 1 Signallayer aktiv". Was hat das zu bedeuten und wie beseitige ich die
> Ursache?
>

Hallo,

das ist eine neue Meldung im CAM-Prozessor, die daraufhinweisen soll,
wenn nicht alle benutzen Signallayer eines Boards im Job ausgegeben
werden. Leider wird in 7.6.0 die Meldung etwas zu häufig angezeigt...
Bitte in diesem Fall einfach ignorieren und bei Gelegenheit auf 7.7.
umsteigen.

--
Mit freundlichen Gruessen / Best regards
Richard Hammerl
CadSoft Support -- hotline@cadsoft.de
FAQ: http://www.cadsoft.de/training/faq/
Previous Topic: DRC
Next Topic: BOM sortiert speichern?
Goto Forum:
  


Current Time: Sun Aug 20 04:11:33 GMT 2017