EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.suggest.eng » ver 7.5: I can't get autorouter to recognize the net classes.
ver 7.5: I can't get autorouter to recognize the net classes. [message #166756] Fri, 26 August 2016 13:50 Go to next message
Charlie Chisholm
Messages: 1
Registered: August 2016
Junior Member
I have the default net class to .28mm but autorouter will only use 0.16mm.  What am I doing wrong.  I haven't found a quick way to change all segments of a trace to another size, but I am pretty much a sub-novas with Eagl;e.

--
To view any images and attachments in this post, visit:
https://www.element14.com/community/message/204580
Re: ver 7.5: I can't get autorouter to recognize the net classes. [message #166780 is a reply to message #166756] Mon, 29 August 2016 17:38 Go to previous message
Jorge Garcia
Messages: 1294
Registered: April 2010
Senior Member
On 8/26/2016 9:50 AM, Charlie Chisholm wrote:
> I have the default net class to .28mm but autorouter will only use 0.16mm. What am I doing wrong. I haven't found a quick way to change all segments of a trace to another size, but I am pretty much a sub-novas with Eagl;e.
>
> --
> To view any images and attachments in this post, visit:
> https://www.element14.com/community/message/204580
>
Hi Charlie,

If the traces have already been laid down then the autorouter won't
touch them. In general it's best to leave the default netclass set to
all 0s that way the DRC can control them. Otherwise you will get a conflict.

If you need to change the width of all of the traces run the
cmd-change-brd-width ULP that comes with EAGLE. That should be able to
get you what you want.

hth,
Jorge Garcia
Previous Topic: Making parts from datasheet into eagle library
Next Topic: Audible notification when autorouter completes?
Goto Forum:
  


Current Time: Wed Aug 23 19:35:50 GMT 2017