EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.betatest » Beta 7.6.2: Show Signal name doesn't work for me
Beta 7.6.2: Show Signal name doesn't work for me [message #166545] Thu, 11 August 2016 08:23 Go to next message
Markus Rudolf
Messages: 181
Registered: September 2008
Senior Member
I assume it should be somewhere next to the airwires then (in Layout
Editor)?

Is it a sperate Layer I have to turn on? Couldn't find anything. Win32
Bit Version on Windows 7 Enterprise 64bit

Markus
Re: Beta 7.6.2: Show Signal name doesn't work for me [message #166546 is a reply to message #166545] Thu, 11 August 2016 08:43 Go to previous messageGo to next message
Morten Leikvoll
Messages: 1348
Registered: November 2007
Senior Member
On 11.08.2016 10:23, Markus Rudolf wrote:
> I assume it should be somewhere next to the airwires then (in Layout
> Editor)?
>
> Is it a sperate Layer I have to turn on? Couldn't find anything. Win32
> Bit Version on Windows 7 Enterprise 64bit
>
> Markus
>

In options menu, goto set, choose misc tab and tick "display signal
names" box. It will show only if the wire is long enough to fit the
text. It does not need any layers visible, except the wire to print on.
Works nice here :)
Re: Beta 7.6.2: Show Signal name doesn't work for me [message #166547 is a reply to message #166546] Thu, 11 August 2016 11:18 Go to previous messageGo to next message
Markus Rudolf
Messages: 181
Registered: September 2008
Senior Member
On 11.08.2016 10:43, Morten Leikvoll wrote:
> In options menu, goto set, choose misc tab and tick "display signal
> names" box.

Did that of course....

It will show only if the wire is long enough to fit the
> text. It does not need any layers visible, except the wire to print on.

Net is named "Test" and the airwire spans 50mm at least or half the
screen....

> Works nice here :)

Here it doesn't
Re: Beta 7.6.2: Show Signal name doesn't work for me [message #166548 is a reply to message #166547] Thu, 11 August 2016 11:43 Go to previous messageGo to next message
CadSoft Support
Messages: 539
Registered: September 2006
Senior Member
Am 11.08.2016 um 13:18 schrieb Markus Rudolf:
> On 11.08.2016 10:43, Morten Leikvoll wrote:
>> In options menu, goto set, choose misc tab and tick "display signal
>> names" box.
>
> Did that of course....
>
> It will show only if the wire is long enough to fit the
>> text. It does not need any layers visible, except the wire to print on.
>
> Net is named "Test" and the airwire spans 50mm at least or half the
> screen....
>
>> Works nice here :)
>
> Here it doesn't
>

Could you send me a screenshot? Which operatig system do you use?


--
Mit freundlichen Gruessen / Best regards
Richard Hammerl
CadSoft Support -- hotline@cadsoft.de
FAQ: http://www.cadsoft.de/training/faq/
Re: Beta 7.6.2: Show Signal name doesn't work for me [message #166549 is a reply to message #166547] Thu, 11 August 2016 12:08 Go to previous messageGo to next message
Morten Leikvoll
Messages: 1348
Registered: November 2007
Senior Member
On 11.08.2016 13:18, Markus Rudolf wrote:
> On 11.08.2016 10:43, Morten Leikvoll wrote:
>> In options menu, goto set, choose misc tab and tick "display signal
>> names" box.
>
> Did that of course....
>
> It will show only if the wire is long enough to fit the
>> text. It does not need any layers visible, except the wire to print on.
>
> Net is named "Test" and the airwire spans 50mm at least or half the
> screen....
>
>> Works nice here :)
>
> Here it doesn't
>

Oh you are looking for it on airwires? It won't show there, just on
wired nets. Not sure how they should have placed text on airwires, but
it could have been nice to have that too. Maybe a mouseover tooltop text
would do too.
Re: Beta 7.6.2: Show Signal name doesn't work for me [message #166550 is a reply to message #166547] Thu, 11 August 2016 12:09 Go to previous messageGo to next message
Joern Paschedag
Messages: 1436
Registered: August 2008
Senior Member
Am 11.08.2016 um 13:18 schrieb Markus Rudolf:
> On 11.08.2016 10:43, Morten Leikvoll wrote:
>> In options menu, goto set, choose misc tab and tick "display signal
>> names" box.
>
> Did that of course....
>
> It will show only if the wire is long enough to fit the
>> text. It does not need any layers visible, except the wire to print on.
>
> Net is named "Test" and the airwire spans 50mm at least or half the
> screen....
>
>> Works nice here :)
>
> Here it doesn't
>

Maybe you must zoom further in ;-)

--
Mit freundlichen Grüßen / With best regards

Joern Paschedag
Re: Beta 7.6.2: Show Signal name doesn't work for me [message #166551 is a reply to message #166549] Thu, 11 August 2016 12:12 Go to previous messageGo to next message
Markus Rudolf
Messages: 181
Registered: September 2008
Senior Member
On 11.08.2016 14:08, Morten Leikvoll wrote:

> Oh you are looking for it on airwires? It won't show there, just on
> wired nets.

The description says:

- Added Option.SignalNames to display the signal names on the
signal wires.

That for me translates to airwire, because the already routed signal is
a *TRACK* or *TRACE* on my circuit board....

Will test....

Markus
Re: Beta 7.6.2: Show Signal name doesn't work for me [message #166552 is a reply to message #166550] Thu, 11 August 2016 12:16 Go to previous messageGo to next message
Markus Rudolf
Messages: 181
Registered: September 2008
Senior Member
On 11.08.2016 14:09, Joern Paschedag wrote:

> Maybe you must zoom further in ;-)

Yeah nevermind, I interpreted the statement

- Added Option.SignalNames to display the signal names on the
signal wires.

as "airwires". It shows on the PCB *traces* correctly when I zoom in.
Sorry about the noise.
Re: Beta 7.6.2: Show Signal name doesn't work for me [message #166553 is a reply to message #166551] Thu, 11 August 2016 12:19 Go to previous messageGo to next message
Morten Leikvoll
Messages: 1348
Registered: November 2007
Senior Member
On 11.08.2016 14:12, Markus Rudolf wrote:
> On 11.08.2016 14:08, Morten Leikvoll wrote:
>
>> Oh you are looking for it on airwires? It won't show there, just on
>> wired nets.
>
> The description says:
>
> - Added Option.SignalNames to display the signal names on the
> signal wires.
>
> That for me translates to airwire, because the already routed signal is
> a *TRACK* or *TRACE* on my circuit board....
>
> Will test....
>
> Markus

The signal consist of both wires and airwires, and they do specify
"signal WIRES". Actually even wires drawn also gets a signal name and
even that is showing. I wouldnt mind if they hide the N$<number>
(default unique name) signals. I guess noname signals are "dont care"
names anyway.
Re: Beta 7.6.2: Show Signal name doesn't work for me [message #166554 is a reply to message #166552] Thu, 11 August 2016 12:20 Go to previous messageGo to next message
Morten Leikvoll
Messages: 1348
Registered: November 2007
Senior Member
On 11.08.2016 14:16, Markus Rudolf wrote:
> On 11.08.2016 14:09, Joern Paschedag wrote:
>
>> Maybe you must zoom further in ;-)
>
> Yeah nevermind, I interpreted the statement
>
> - Added Option.SignalNames to display the signal names on the
> signal wires.
>
> as "airwires". It shows on the PCB *traces* correctly when I zoom in.
> Sorry about the noise.
>
Maybe it isn't noise at all. Airwires could be quite useful to see names
of too :)
Re: Beta 7.6.2: Show Signal name doesn't work for me [message #166555 is a reply to message #166545] Thu, 11 August 2016 12:21 Go to previous messageGo to next message
Markus Rudolf
Messages: 181
Registered: September 2008
Senior Member
Sorry was a misinterpretation on my side.

I must admit it's the best feature of Version 7 so far. So simple to
implement and useful. I really like it. Thumbs up!

Maybe there is hope for a real mirrored view of the board without ULP
woes as in my opinion should be of similiar simplicity and would be so
much more useful to me?

:-)

Markus
Re: Beta 7.6.2: Show Signal name doesn't work for me [message #166558 is a reply to message #166552] Thu, 11 August 2016 13:15 Go to previous messageGo to next message
Joern Paschedag
Messages: 1436
Registered: August 2008
Senior Member
Am 11.08.2016 um 14:16 schrieb Markus Rudolf:
> On 11.08.2016 14:09, Joern Paschedag wrote:
>
>> Maybe you must zoom further in ;-)
>
> Yeah nevermind, I interpreted the statement
>
> - Added Option.SignalNames to display the signal names on the
> signal wires.
>
> as "airwires". It shows on the PCB *traces* correctly when I zoom in.
> Sorry about the noise.
>

I don't hear any noise ;-) But sometime one must make it ;-)

--
Mit freundlichen Grüßen / With best regards

Joern Paschedag
Re: Beta 7.6.2: Show Signal name doesn't work for me [message #166559 is a reply to message #166553] Thu, 11 August 2016 14:49 Go to previous messageGo to next message
rachaelp
Messages: 583
Registered: March 2015
Location: UK
Senior Member
Morten Leikvoll wrote on Thu, 11 August 2016 13:19
I wouldnt mind if they hide the N$<number> (default unique name) signals. I guess noname signals are "dont care" names anyway.


I'm in complete agreement with this. I was going to suggest an additional option to choose whether N$<number> signals to be hidden or not.

Best Regards,

Rachael
Re: Beta 7.6.2: Show Signal name doesn't work for me [message #166560 is a reply to message #166555] Thu, 11 August 2016 15:02 Go to previous message
rachaelp
Messages: 583
Registered: March 2015
Location: UK
Senior Member
Markus Rudolf wrote on Thu, 11 August 2016 13:21
Sorry was a misinterpretation on my side.

I must admit it's the best feature of Version 7 so far. So simple to
implement and useful. I really like it. Thumbs up!

Maybe there is hope for a real mirrored view of the board without ULP
woes as in my opinion should be of similiar simplicity and would be so
much more useful to me?

Smile

Markus


I agree, very useful, for me this is quite a significant improvement in visibility of surrounding design details when you are routing traces, and as you say, it's such a simple thing Smile

Best Regards,

Rachael
Previous Topic: Beta version 7.6.2 available
Next Topic: EAGLE beta version 7.6.3 released
Goto Forum:
  


Current Time: Thu Jul 27 04:45:10 GMT 2017