EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.support.ger » Neue Warnungen in Version 7.6.0 ggf fehlerhaft / Fehlerhafte Ratsnest
Neue Warnungen in Version 7.6.0 ggf fehlerhaft / Fehlerhafte Ratsnest [message #165965] Sun, 05 June 2016 15:25 Go to next message
Kopka
Messages: 1
Registered: June 2016
Junior Member
Version 7.6.0 Windows 64bit


Seit der Version 7.6.0 werden beim Laden einer BRD Datei unsinnige Meldungen angezeigt.
Beispiel :

Loading C:/Users/xxxxxxx/xxxx.brd ...

Warnung(en):

Zeile 3943: An Contact '2' von Element 'R19' sind mehrere Signale angeschlossen: 'N$40' und 'N$40'
Zeile 3966: An Contact 'P$1' von Element 'C11' sind mehrere Signale angeschlossen: 'IOFFSET' und 'IOFFSET'

Dies war bei der Vorgängerversion nicht der Fall.
Bei anderen BRD Dateien ähnlicher  Effekt.


Auch wurde eine Ratsnest angezeigt obwohl die beiden Pad über ein Polygon auf dem gleichen Netz lagen. Nach geringer Vergrößerung  der Polygonfläche zwischen den Pads wurde die Verbindung erkannt. Dies war bei der Vorgängerversion ebenfalls in Ordnung.

--
Um alle Bilder und Anhänge in diesem Beitrag zu sehen, besuchen Sie:
https://www.element14.com/community/message/198783
Re: Neue Warnungen in Version 7.6.0 ggf fehlerhaft / Fehlerhafte Ratsnest [message #165996 is a reply to message #165965] Wed, 08 June 2016 14:30 Go to previous message
CadSoft Support
Messages: 539
Registered: September 2006
Senior Member
Am 05.06.2016 um 17:25 schrieb Kopka:
> Version 7.6.0 Windows 64bit
>
>
> Seit der Version 7.6.0 werden beim Laden einer BRD Datei unsinnige Meldungen angezeigt.
> Beispiel :
>
> Loading C:/Users/xxxxxxx/xxxx.brd ...
>
> Warnung(en):
>
> Zeile 3943: An Contact '2' von Element 'R19' sind mehrere Signale angeschlossen: 'N$40' und 'N$40'
> Zeile 3966: An Contact 'P$1' von Element 'C11' sind mehrere Signale angeschlossen: 'IOFFSET' und 'IOFFSET'
>
> Dies war bei der Vorgängerversion nicht der Fall.
> Bei anderen BRD Dateien ähnlicher Effekt.
>
>
> Auch wurde eine Ratsnest angezeigt obwohl die beiden Pad über ein Polygon auf dem gleichen Netz lagen. Nach geringer Vergrößerung der Polygonfläche zwischen den Pads wurde die Verbindung erkannt. Dies war bei der Vorgängerversion ebenfalls in Ordnung.
>
> --
> Um alle Bilder und Anhänge in diesem Beitrag zu sehen, besuchen Sie:
> https://www.element14.com/community/message/198783
>


Hallo,

die Warnungen sind keinesfalls unsinnig.....

Seit Version 7.6. prüft EAGLE Pads und SMDs auf Mehrfachverbindungen.
Das ist kein Problem von V7.6 sondern eine neue Prüfung, die solche
Fehler in der Datenstruktur melden. Diese Mehrfachverbindungen konnten
sich in älteren Versionen unbemerkt in die Datenstruktur einschleichen.
Zur Behebung des Problems löschen Sie bitte die genannten doppelten
Einträge direkt in der BRD-Datei.
Wir haben inzwischen mit der aktuellen Beta-Version 7.6.1 eine auto-
matische Reparatur im Fall dass identische Netze verbunden sind. Es
kann aber auch der Fall sein, dass unterschiedlche Netze an einem
Kontakt angeschlossen sind. In dem Fall müssen Sie entscheiden was
korrekt ist.

Zum mit RATSNEST: Könnten Sie eine Beispieldatei schicken?

--
Mit freundlichen Gruessen / Best regards
Richard Hammerl
CadSoft Support -- hotline@cadsoft.de
FAQ: http://www.cadsoft.de/training/faq/
Previous Topic: Bauteil nur für Schaltung definieren
Next Topic: Eagle 5.12 Wie beim Routen bei RMB Bgen deaktivieren?
Goto Forum:
  


Current Time: Tue Jul 25 20:48:21 GMT 2017