EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.support.ger » Eagle zeichnet Leiterbahnen als Bogen
Eagle zeichnet Leiterbahnen als Bogen [message #165332] Fri, 25 March 2016 19:56 Go to next message
Wolfgang Schmidt
Messages: 48
Registered: December 2004
Member
Ich habe das Problem hier

https://www.mikrocontroller.net/topic/393626?goto=4521596#4521596

beschrieben.

Dort habe ich keine Hilfe gefunden.

Was kann ich noch tun?

=====================================================
Mein Eagle Freeware, ohne jegliche Manipulation, zeichnet plötzlich
Verbindungen nur noch als Bögen.
Auch werden die Bögen am Zielpunkt nicht richtig beendet.

Es sind keine Einstellungen für Bögen ausgewählt.

Eagle 7.5 wurde auch neu installiert. In 7.2 passiert das gleiche.

Also die Wirkung der rechten Maustaste kenne ich.

Das gleiche Problem gibt es auch beim Wire-Befehl.

Wenn ich den Zielpunkt anklicke, dann entsteht der Bogen. Das Routen
wird dabei nicht beendet, die Leiterbahn hängt immer noch am Mauszeiger.

Auf meinem anderen Computer passiert das nicht.

Also sind es irgendwelche lokalen Einstellungen, die fehlerhaft sind und
bei einer Neuinstallation erhalten bleiben.
Wo stehen diese Einstellungen, damit ich diese auch löschen kann?

Noch eine Erkenntnis:

Wird die AltGr-Taste beim Routen losgelassen, dann kann das
Leiterbahnende festgelegt werden.

Ist die Taste gedrückt, dann bleibt die Leiterbahn an dem Mauszeiger
hängen.

Danke für Hinweise.
  • Attachment: Eagle.gif
    (Size: 173.40KB, Downloaded 112 times)
Re: Eagle zeichnet Leiterbahnen als Bogen [message #165333 is a reply to message #165332] Fri, 25 March 2016 21:18 Go to previous messageGo to next message
Tilmann Reh
Messages: 2068
Registered: October 2004
Senior Member
Wolfgang Schmidt schrieb:

> Mein Eagle Freeware, ohne jegliche Manipulation, zeichnet plötzlich
> Verbindungen nur noch als Bögen.
> Auch werden die Bögen am Zielpunkt nicht richtig beendet.
> ...
> Wird die AltGr-Taste beim Routen losgelassen, dann kann das
> Leiterbahnende festgelegt werden.
>
> Ist die Taste gedrückt, dann bleibt die Leiterbahn an dem Mauszeiger
> hängen.

Hältst Du tatsächlich AltGr während ROUTE oder WIRE gedrückt?
Versuch's doch mal ohne!

Und falls Du das alternative Raster wählen möchtest: nur Alt, nicht
AltGr drücken - letzteres wird häufig als Strg+Alt interpretiert, und
die gedrückte Strg-Taste schaltet bei einigen Befehlen auf Bögen um...

Tilmann
Re: Eagle zeichnet Leiterbahnen als Bogen [message #165393 is a reply to message #165333] Wed, 06 April 2016 05:40 Go to previous message
CadSoft Support
Messages: 538
Registered: September 2006
Senior Member
Am 25.03.2016 um 22:18 schrieb Tilmann Reh:
> Wolfgang Schmidt schrieb:
>
>> Mein Eagle Freeware, ohne jegliche Manipulation, zeichnet plötzlich
>> Verbindungen nur noch als Bögen.
>> Auch werden die Bögen am Zielpunkt nicht richtig beendet.
>> ...
>> Wird die AltGr-Taste beim Routen losgelassen, dann kann das
>> Leiterbahnende festgelegt werden.
>>
>> Ist die Taste gedrückt, dann bleibt die Leiterbahn an dem Mauszeiger
>> hängen.
>
> Hältst Du tatsächlich AltGr während ROUTE oder WIRE gedrückt?
> Versuch's doch mal ohne!
>
> Und falls Du das alternative Raster wählen möchtest: nur Alt, nicht
> AltGr drücken - letzteres wird häufig als Strg+Alt interpretiert, und
> die gedrückte Strg-Taste schaltet bei einigen Befehlen auf Bögen um...
>
> Tilmann
>

Oder vielleicht ein sehr großer MITER-Radius eingestellt?


--
Mit freundlichen Gruessen / Best regards
Richard Hammerl
CadSoft Support -- hotline@cadsoft.de
FAQ: http://www.cadsoft.de/training/faq/
Previous Topic: Maximierte Fensterposition wird nicht richtig gespeichert
Next Topic: Bauteile plazieren nicht auf dem Raster
Goto Forum:
  


Current Time: Sat Apr 29 01:35:19 GMT 2017