EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.support.ger » Polygon erzeugt Kurzschlüsse
Polygon erzeugt Kurzschlüsse [message #164667] Thu, 07 January 2016 12:20 Go to next message
Michael S.
Messages: 1
Registered: January 2016
Junior Member
Guten Tag,

ich habe eben beim Review eines Layouts entdeckt, dass GND-Polygone
einige Netze einfach überdecken, bzw. deren Vias.
Mein Layerstack: ((1+2)*(15+16)). Angehängt ein Screenshot. Der zeigt,
wie das Polygon (GND) auf TOP eine Verbindung zum Via eines anderen
Netzes (hervorgehoben) herstellt. Wenn ich testweise ein weiteres Via
daneben setze (mit gleichem Netznamen) und mit Ratsnest aktualisiere,
wird das Testvia korrekt isoliert. Ich habe auch nach einer Recherche
keine Idee, waran das liegen könnte. Freue mich über konstruktive Tipps
und danke vorab.

Michael

--
Um alle Bilder und Anhänge in diesem Beitrag zu sehen, besuchen Sie:
http://www.element14.com/community/message/170927

Anhang:
Unbenannt.PNG
Re: Polygon erzeugt Kurzschlüsse [message #164717 is a reply to message #164667] Tue, 12 January 2016 15:13 Go to previous messageGo to next message
CadSoft Support
Messages: 539
Registered: September 2006
Senior Member
Am 07.01.2016 um 13:20 schrieb Michael S.:
> Guten Tag,
>
> ich habe eben beim Review eines Layouts entdeckt, dass GND-Polygone
> einige Netze einfach überdecken, bzw. deren Vias.
> Mein Layerstack: ((1+2)*(15+16)). Angehängt ein Screenshot. Der zeigt,
> wie das Polygon (GND) auf TOP eine Verbindung zum Via eines anderen
> Netzes (hervorgehoben) herstellt. Wenn ich testweise ein weiteres Via
> daneben setze (mit gleichem Netznamen) und mit Ratsnest aktualisiere,
> wird das Testvia korrekt isoliert. Ich habe auch nach einer Recherche
> keine Idee, waran das liegen könnte. Freue mich über konstruktive Tipps
> und danke vorab.
>
> Michael
>
> --
> Um alle Bilder und Anhänge in diesem Beitrag zu sehen, besuchen Sie:
> http://www.element14.com/community/message/170927
>
> Anhang:
> Unbenannt.PNG
>

Hallo,

leider sind keine Bilder zu sehen.....


--
Mit freundlichen Gruessen / Best regards
Richard Hammerl
CadSoft Support -- hotline@cadsoft.de
FAQ: http://www.cadsoft.de/training/faq/
(no subject) [message #164744 is a reply to message #164667] Wed, 13 January 2016 15:11 Go to previous messageGo to next message
Lorenz
Messages: 644
Registered: December 2006
Senior Member
Michael S. wrote:
> ich habe eben beim Review eines Layouts entdeckt, dass GND-Polygone
> einige Netze einfach überdecken, bzw. deren Vias.
> Mein Layerstack: ((1+2)*(15+16)). Angehängt ein Screenshot. Der zeigt,
> wie das Polygon (GND) auf TOP eine Verbindung zum Via eines anderen
> Netzes (hervorgehoben) herstellt. Wenn ich testweise ein weiteres Via
> daneben setze (mit gleichem Netznamen) und mit Ratsnest aktualisiere,
> wird das Testvia korrekt isoliert. Ich habe auch nach einer Recherche
> keine Idee, waran das liegen könnte. Freue mich über konstruktive Tipps
> und danke vorab.

blind via von 15 nach 16 ohne Verbindung zu 1?
--

Lorenz
Re: Polygon erzeugt Kurzschlüsse [message #164772 is a reply to message #164744] Thu, 14 January 2016 14:15 Go to previous message
CadSoft Support
Messages: 539
Registered: September 2006
Senior Member
Am 13.01.2016 um 16:11 schrieb Lorenz:
> Michael S. wrote:
>> ich habe eben beim Review eines Layouts entdeckt, dass GND-Polygone
>> einige Netze einfach überdecken, bzw. deren Vias.
>> Mein Layerstack: ((1+2)*(15+16)). Angehängt ein Screenshot. Der zeigt,
>> wie das Polygon (GND) auf TOP eine Verbindung zum Via eines anderen
>> Netzes (hervorgehoben) herstellt. Wenn ich testweise ein weiteres Via
>> daneben setze (mit gleichem Netznamen) und mit Ratsnest aktualisiere,
>> wird das Testvia korrekt isoliert. Ich habe auch nach einer Recherche
>> keine Idee, waran das liegen könnte. Freue mich über konstruktive Tipps
>> und danke vorab.
>
> blind via von 15 nach 16 ohne Verbindung zu 1?
>


Falls das der Fall sein sollte, könnte es helfen die Layerfarbe
des Vias-Layers auf die Hintergrundfarbe zu stellen. Dann wird
das Via auch nur in den entsprechenden Signallayern angezeigt.
Dann hat man etwas mehr Überblick.

--
Mit freundlichen Gruessen / Best regards
Richard Hammerl
CadSoft Support -- hotline@cadsoft.de
FAQ: http://www.cadsoft.de/training/faq/
Previous Topic: 'unuse' LBRs
Next Topic: Seitennumer-Variable im Namen (Prefix) von einem Device
Goto Forum:
  


Current Time: Fri Jun 23 15:41:45 GMT 2017