EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.support.ger » Updates fragen ewig nach Lizenzdatei
Updates fragen ewig nach Lizenzdatei [message #164454] Mon, 14 December 2015 19:25 Go to next message
Matthias Gerland
Messages: 2
Registered: December 2015
Junior Member
Hallo,

ich habe heute so einen Hals, das kann ich sagen.
Erst verschwinden alle Netzwerkverbindungen durch ein Win10 Update und
dann will Eagle 7.5.0 nicht installiert werden.

Das passiert jedesmal:
- wo ist ihre Lizenzdatei?
- geben sie den Installations-code ein

Ich habe beides und damit hat es bisher auch geklappt. Aber diesmal
meldet es einen Fehler:
-Fehler beim Dekodieren....
- Bitte verifizieren sie den Installations-Code

Was läuft hier? Die Version 7.4.0 hat das anstandslos angenommen.

Wäre schön, wenn ich eine funktionierende Lösung bekommen könnte.

--
Um alle Bilder und Anhänge in diesem Beitrag zu sehen, besuchen Sie:
http://www.element14.com/community/message/169460
Re: Updates fragen ewig nach Lizenzdatei [message #164719 is a reply to message #164454] Tue, 12 January 2016 15:17 Go to previous message
CadSoft Support
Messages: 542
Registered: September 2006
Senior Member
Am 14.12.2015 um 20:25 schrieb Matthias Gerland:
> Hallo,
>
> ich habe heute so einen Hals, das kann ich sagen.
> Erst verschwinden alle Netzwerkverbindungen durch ein Win10 Update und
> dann will Eagle 7.5.0 nicht installiert werden.
>
> Das passiert jedesmal:
> - wo ist ihre Lizenzdatei?
> - geben sie den Installations-code ein
>
> Ich habe beides und damit hat es bisher auch geklappt. Aber diesmal
> meldet es einen Fehler:
> -Fehler beim Dekodieren....
> - Bitte verifizieren sie den Installations-Code
>
> Was läuft hier? Die Version 7.4.0 hat das anstandslos angenommen.
>
> Wäre schön, wenn ich eine funktionierende Lösung bekommen könnte.
>
> --
> Um alle Bilder und Anhänge in diesem Beitrag zu sehen, besuchen Sie:
> http://www.element14.com/community/message/169460
>


Die Lizenzdaten für V7.4 und 7.5 sind identisch. Vielleicht
verwenden Sie einen installationscode einer älteren V6? Oder eine
alte Lizenzdatei?
Im Zweifelsfall bitte direkt den CadSoft-Support kontaktieren.


--
Mit freundlichen Gruessen / Best regards
Richard Hammerl
CadSoft Support -- hotline@cadsoft.de
FAQ: http://www.cadsoft.de/training/faq/
Previous Topic: Version 7.5.0 ask for installation code
Next Topic: 'unuse' LBRs
Goto Forum:
  


Current Time: Tue Oct 17 06:00:51 GMT 2017