EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.userchat.eng » red hashed footprint sticked to board layout
red hashed footprint sticked to board layout [message #163904] Sat, 31 October 2015 17:43 Go to next message
abhishek luthra
Messages: 2
Registered: October 2015
Junior Member
After i have laid out all the components ( except four resistors ) , I
used the smash tool to position the names of different components used
in the board . I then rotated some components to bring them in the right
direction . After doing all this i realised that if i now move any
component , a red hashed foot print of the component sticks to the board
This red hashed footprint doesnt move while rest of the component
moves . i would also like to mention that i did change the library of
components after i had smashed the component in the board layout . Can
anyone help me in moving the components and removing that sticked red
silkscreen from the board .

--
To view any images and attachments in this post, visit:
http://www.element14.com/community/message/165595

Attachments:
f.PNG
g.PNG
Re: red hashed footprint sticked to board layout [message #163926 is a reply to message #163904] Tue, 03 November 2015 11:25 Go to previous message
Guillaume barrey[1]
Messages: 260
Registered: July 2013
Senior Member
Hi,
This is not part of the component. It's an indication to locate error
found by DRC. If you move your component and then run DRC, the red
hashed foot print will be updated.
This red hashed area show that there is something wrong there ( overlap,
clearance etc...)
Guillaume.

--
To view any images and attachments in this post, visit:
http://www.element14.com/community/message/165811
Previous Topic: Can i make a part from a design?
Next Topic: How/where can I find LME49724?
Goto Forum:
  


Current Time: Thu Aug 24 04:51:58 GMT 2017