EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » EAGLE Related Forums, Blogs, ... (Read-Only) » Element 14 :: EAGLE Related Posts » Group Does Not Work (Element 14 :: EAGLE Related Posts)
Group Does Not Work [message #159716] Tue, 17 February 2015 13:06 Go to next message
messages@element14.co
Messages: 563
Registered: March 2013
Senior Member
According to the Manual Version 7, 2nd Edition, page 57, one should be able to use the Ctrl and Shift keys to toggle membership in a defined group:Quote:
If you like to add further groups to an already existing one, press the Shift key and define the first corner of the selection area with a mouse click. In case you want to add an object to or remove it from the group, press the Ctrl key and click onto the object in question. Press Ctrl + Shift to toggle the membership of an object and its hierarchically superior objects: Clicking for example, on a net segment in the Schematicinverts the group membership of the whole net.
 I cannot get the keys to function as described, either with a real schematic or just a simplified example consisting of 4 capacitors.  What is the trick to get it to work as described?  Is there a video demonstration showing those functions? JohnOriginal article at http://www.element14.com/community/message/140907?tstart=0#140907.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Group Does Not Work [message #159717 is a reply to message #159716] Tue, 17 February 2015 14:30 Go to previous message
messages@element14.co
Messages: 563
Registered: March 2013
Senior Member
OK, I think I got the CTRL key figured out to add or subtract from a group.  I bit clumsy, but it works.  You have to keep re-selecting the group icon.  For example, if you have move selected move, then group.  The program reverts to move once the group is selected.  You need to re-select group to add or subtract from the group.  At least, it works with simple objects that have distinctly marked origins.  JohnOriginal article at http://www.element14.com/community/message/140884?tstart=0#140884.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Previous Topic: How to fix consistency problems between sch and brd?
Next Topic: Suggestion for EAGLE
Goto Forum:
  


Current Time: Sun Sep 24 05:10:14 GMT 2017