EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » EAGLE Related Forums, Blogs, ... (Read-Only) » Element 14 :: EAGLE Related Posts » Eagle Schematic (Element 14 :: EAGLE Related Posts)
Eagle Schematic [message #154948] Mon, 14 April 2014 12:48 Go to next message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
Good morning or good evening everyone,                                 I am having a slight problem with my schematic in the Cad-soft Eagle program. Recently I modify a schematic and added several changes, now I want to modify it again by adding some voltage source and some resistors, but whenever I use the net command  to connect the wires it is not working. I change the grid of the schematic to 0.1 bu the wires still won't connect.  Does anyone know what the problem is?  Original article at http://www.element14.com/community/message/109138?tstart=0#109138.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Eagle Schematic [message #154950 is a reply to message #154948] Mon, 14 April 2014 13:39 Go to previous messageGo to next message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
Okay, got it. But where should I look at? Can you point me to a pin/symbol where it does not work? Okay, I see J1 on page 1 for example is in 0.025 grid. There it can't connect. Move J1 with Ctrl + MOVE into the 0,.1inch grid....  -ricOriginal article at http://www.element14.com/community/message/109143?tstart=0#109143.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Eagle Schematic [message #154951 is a reply to message #154948] Mon, 14 April 2014 13:41 Go to previous messageGo to next message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
It is on sheet #1 the 4.7k resistor and I am trying to connet to Enable_A/2.2b and the same for Enable_B/2.3BOriginal article at http://www.element14.com/community/message/109144?tstart=0#109144.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Eagle Schematic [message #154952 is a reply to message #154948] Mon, 14 April 2014 13:47 Go to previous messageGo to next message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
Yes I see.... R1 R2 R3 Here as well, they are not placed in .1inch grid. The pin connection points are not on grid. The same for the 5/6/8 pin connectors. Please move them and it will work.... Hope this helps.Best regards,Richard Original article at http://www.element14.com/community/message/109145?tstart=0#109145.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Eagle Schematic [message #154953 is a reply to message #154948] Mon, 14 April 2014 13:48 Go to previous messageGo to next message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
Could you Resend me back the file do I can see the difference between them?Original article at http://www.element14.com/community/message/109132?tstart=0#109132.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Eagle Schematic [message #154954 is a reply to message #154948] Mon, 14 April 2014 13:48 Go to previous messageGo to next message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
hmmm, it works here correctly.  The nets have to beginn exactly at the end of the pin where you can see the pin connection point displayed in layer 93....... -RichardOriginal article at http://www.element14.com/community/message/109153?tstart=0#109153.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Eagle Schematic [message #154955 is a reply to message #154948] Mon, 14 April 2014 13:48 Go to previous messageGo to next message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
yesOriginal article at http://www.element14.com/community/message/109151?tstart=0#109151.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Eagle Schematic [message #154956 is a reply to message #154948] Mon, 14 April 2014 13:48 Go to previous messageGo to next message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
Did you draw your nets on the 0.1inch grid as well? Original article at http://www.element14.com/community/message/109150?tstart=0#109150.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Eagle Schematic [message #154957 is a reply to message #154948] Mon, 14 April 2014 13:48 Go to previous messageGo to next message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
I did that but the wires still fail to connect. For some reason i don't know what it is.. Original article at http://www.element14.com/community/message/109149?tstart=0#109149.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Eagle Schematic [message #154958 is a reply to message #154948] Mon, 14 April 2014 13:48 Go to previous messageGo to next message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
As I wrote above already: - Set the grid to 0.1inch- Activate the MOVE command- Press Ctrl, hold it, and- click onto the component That's it.BRRichardOriginal article at http://www.element14.com/community/message/109148?tstart=0#109148.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Eagle Schematic [message #154959 is a reply to message #154948] Mon, 14 April 2014 13:48 Go to previous messageGo to next message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
How would I move J1 to connect from 0.025 grid to a 0.1 inch grid?Original article at http://www.element14.com/community/message/109147?tstart=0#109147.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Eagle Schematic [message #154960 is a reply to message #154948] Mon, 14 April 2014 13:52 Go to previous messageGo to next message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
How would I move J1 to connect from 0.025 grid to a 0.1 inch grid?Original article at http://www.element14.com/community/message/109147?tstart=0#109147.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Eagle Schematic [message #154961 is a reply to message #154948] Mon, 14 April 2014 13:53 Go to previous messageGo to next message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
As I wrote above already: - Set the grid to 0.1inch- Activate the MOVE command- Press Ctrl, hold it, and- click onto the component That's it.BRRichardOriginal article at http://www.element14.com/community/message/109148?tstart=0#109148.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Eagle Schematic [message #154962 is a reply to message #154948] Mon, 14 April 2014 13:59 Go to previous messageGo to next message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
I did that but the wires still fail to connect. For some reason i don't know what it is.. Original article at http://www.element14.com/community/message/109149?tstart=0#109149.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Eagle Schematic [message #154963 is a reply to message #154948] Mon, 14 April 2014 14:02 Go to previous messageGo to next message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
Did you draw your nets on the 0.1inch grid as well? Original article at http://www.element14.com/community/message/109150?tstart=0#109150.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Eagle Schematic [message #154964 is a reply to message #154948] Mon, 14 April 2014 14:03 Go to previous messageGo to next message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
yesOriginal article at http://www.element14.com/community/message/109151?tstart=0#109151.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Eagle Schematic [message #154965 is a reply to message #154948] Mon, 14 April 2014 14:15 Go to previous messageGo to next message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
hmmm, it works here correctly.  The nets have to beginn exactly at the end of the pin where you can see the pin connection point displayed in layer 93....... -RichardOriginal article at http://www.element14.com/community/message/109153?tstart=0#109153.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Eagle Schematic [message #154966 is a reply to message #154948] Mon, 14 April 2014 14:18 Go to previous messageGo to next message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
Could you Resend me back the file do I can see the difference between them?Original article at http://www.element14.com/community/message/109132?tstart=0#109132.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Eagle Schematic [message #154967 is a reply to message #154948] Mon, 14 April 2014 14:35 Go to previous messageGo to next message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
okay.Original article at http://www.element14.com/community/message/109154?tstart=0#109154.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Eagle Schematic [message #154968 is a reply to message #154948] Mon, 14 April 2014 14:48 Go to previous messageGo to next message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
Thank you very very much. I had one wire that was not on the grid correctly so that prevent me from connecting the wires. Again thank you very much. Original article at http://www.element14.com/community/message/109156?tstart=0#109156.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Eagle Schematic [message #154969 is a reply to message #154948] Mon, 14 April 2014 15:18 Go to previous messageGo to next message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
Thank you very very much. I had one wire that was not on the grid correctly so that prevent me from connecting the wires. Again thank you very much. Original article at http://www.element14.com/community/message/109156?tstart=0#109156.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Eagle Schematic [message #154983 is a reply to message #154948] Tue, 15 April 2014 05:48 Go to previous messageGo to next message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
Hi again, good to hear that it works now. One final remark:  If there are more elements offg rid in the schematic you could run snap-on-grid-sch.ulp. This moves all objects into the given grid..... Have fun.Richard Original article at http://www.element14.com/community/message/109212?tstart=0#109212.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Re: Eagle Schematic [message #154985 is a reply to message #154948] Tue, 15 April 2014 06:18 Go to previous message
messages@element14.co
Messages: 378
Registered: March 2013
Senior Member
Hi again, good to hear that it works now. One final remark:  If there are more elements offg rid in the schematic you could run snap-on-grid-sch.ulp. This moves all objects into the given grid..... Have fun.Richard Original article at http://www.element14.com/community/message/109212?tstart=0#109212.

-- Web access to CadSoft support forums at www.eaglecentral.ca. Where the CadSoft EAGLE community meets.
Previous Topic: Re: Eagle Schematic
Next Topic: I found something very interesting, Check It Out!
Goto Forum:
  


Current Time: Mon Feb 27 04:22:56 GMT 2017