EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.announce.ger » Bug im CAM-Prozessor der Version 6.0!
Bug im CAM-Prozessor der Version 6.0! [message #143095] Mon, 12 December 2011 13:12
Klaus Schmidinger
Messages: 1460
Registered: November 2008
Senior Member
Unglücklicherweise stellte sich, nachdem der gesamte Release-Prozess
für die Version 6.0.0 durchlaufen war, heraus, dass es einen Bug im
Polygon-Handling des CAM-Prozessors gibt.

Falls ein Board Signal-Polygone enthält, deren "Orphans"-Parameter
auf "off" gesetzt ist, der CAM-Prozessor zur Erzeugung von
Produktionsdaten mit eingeschalteter Option "Pos. Koord." (positive
Koordinaten) benutzt wird, und dies tatsächlich zu einem Offset
in dem CAM-Daten führt, kann es dazu kommen, dass Teile der Signal-Polygone
nicht dargestellt werden, obwohl sie keine "Orphans" sind, und
umgekehrt.
Dies kann zu fehlenden elektrischen Verbindungen führen, oder zu
Kupfer an Orten wo dies nicht beabsichtigt ist.

Als momentane Umgehungslösung können Sie die Option "Pos. Koord."
ausschalten.

Wir arbeiten mit Hochdruck an einer Lösung hierfür und werden so bald
als möglich eine korrigierte Version freigeben.

Wir bedauern die Unannehmlichkeiten.

Klaus Schmidinger
--
_______________________________________________________________

Klaus Schmidinger Phone: +49-8635-6989-10
CadSoft Computer GmbH Fax: +49-8635-6989-40
Pleidolfweg 15 Email: kls@cadsoft.de
D-84568 Pleiskirchen, Germany URL: www.cadsoft.de
_______________________________________________________________
Previous Topic: EAGLE Version 6.0 freigegeben!
Next Topic: EAGLE Version 6.1 freigegeben !
Goto Forum:
  


Current Time: Sat Jun 24 00:13:59 GMT 2017