EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.announce.eng » Autorouter problems
Autorouter problems [message #59913] Sat, 22 November 2008 21:05 Go to next message
nospam
Messages: 90
Registered: October 2004
Member
I am not too impressed with the autorouter. I drew a really simple
schematic with a 555 timer astable multivibrator and then tried to
create a pcb from the schematic; it only routed like 60% of the circuit.
As I am new to cad software, what should have been very simple took
hours as I had to route the rest manually. It was good experience, but
I would have preferred that the autorouter do more than just 60%. I can
just imagine the nightmare if I had a really complicated circuit.
Anyway, to improve the results I came up with.

Z.K.
Re: Autorouter problems [message #59917 is a reply to message #59913] Sun, 23 November 2008 10:35 Go to previous message
Joern Paschedag
Messages: 1425
Registered: August 2008
Senior Member
Z.K. schrieb:
> I am not too impressed with the autorouter. I drew a really simple
> schematic with a 555 timer astable multivibrator and then tried to
> create a pcb from the schematic; it only routed like 60% of the circuit.
> As I am new to cad software, what should have been very simple took
> hours as I had to route the rest manually. It was good experience, but
> I would have preferred that the autorouter do more than just 60%. I can
> just imagine the nightmare if I had a really complicated circuit.
> Anyway, to improve the results I came up with.
>
> Z.K.
Wrong group, use chat or support.

--
Gruß / regards

Jörn
Previous Topic: EAGLE version 5.3 released!
Next Topic: New directory "addendum"
Goto Forum:
  


Current Time: Mon May 01 04:24:47 GMT 2017