EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.betatest
All accounts are READ-ONLY by default In order to post, first register and then email your user ID to perms@eaglecentral.ca.

    Replies Views Last message
  DRC Layers Parameters Units
By: Bob Starr on Thu, 10 December 2009
1 2578 Thu, 10 December 2009 08:23
By: Klaus Schmidinger
  Deleting this object might cause the signal to be split into more than two segments
By: Grzegorz Zalot on Mon, 07 December 2009
3 4388 Wed, 09 December 2009 09:38
By: Klaus Schmidinger
  Attributes from SCH to BRD
By: Bob Starr on Mon, 07 December 2009
3 1573 Wed, 09 December 2009 09:21
By: Klaus Schmidinger
  Sometimes slow paning - 5.6.2.
By: Grzegorz Zalot on Fri, 04 December 2009
7 2129 Tue, 08 December 2009 13:23
By: Grzegorz Zalot
  Druckprobleme
By: Walter Muecke on Tue, 27 October 2009
3 1497 Mon, 07 December 2009 11:13
By: Klaus Schmidinger
  Transparency in PDF printing
By: Andreas Weidner on Sat, 21 November 2009
3 1844 Fri, 04 December 2009 10:37
By: Andreas Weidner
  2 Fehler bei PDF-Druck mit existierender PDF-Datei
By: Walter Muecke on Fri, 20 November 2009
1 1182 Fri, 04 December 2009 09:13
By: Klaus Schmidinger
  5.6.2: Copy command leaves artifacts
By: Carsten Wille on Sat, 21 November 2009
2 1353 Thu, 03 December 2009 10:52
By: Klaus Schmidinger
  Selecting Overlapping Traces
By: Bob Starr on Tue, 01 December 2009
3 2305 Thu, 03 December 2009 10:05
By: Klaus Schmidinger
  "Show" command
By: eSilviu on Wed, 02 December 2009
0 28919 Wed, 02 December 2009 20:16
By: eSilviu
  5.6.2: Displaying of attributes from 5.6.0 in schematics screwed up
By: Carsten Wille on Fri, 20 November 2009
2 1311 Wed, 02 December 2009 15:05
By: Klaus Schmidinger
  Re: Searchable PDF
By: Klaus Schmidinger on Wed, 02 December 2009
1 1258 Wed, 02 December 2009 14:37
By: Klaus Schmidinger
  Dual monitor problem
By: Grzegorz Zalot on Sat, 21 November 2009
2 1531 Wed, 02 December 2009 10:28
By: Klaus Schmidinger
  display last
By: eSilviu on Tue, 24 November 2009
2 1333 Wed, 02 December 2009 08:50
By: Klaus Schmidinger
  SHOW forgets '@'
By: Andreas Weidner on Wed, 25 November 2009
2 1554 Tue, 01 December 2009 10:52
By: Klaus Schmidinger
  Highlighting is also forgotten
By: Andreas Weidner on Wed, 25 November 2009
1 1493 Tue, 01 December 2009 10:51
By: Klaus Schmidinger
  Board properties dialog doesn't respect 'value=off'
By: Andreas Weidner on Wed, 25 November 2009
1 1517 Mon, 30 November 2009 11:50
By: Klaus Schmidinger
  PDF printing, indexes and locating components...
By: Nick de Smith on Mon, 23 November 2009
1 1190 Tue, 24 November 2009 11:54
By: Klaus Schmidinger
  buttons active on mouse click, not mouse release
By: eSilviu on Sun, 30 August 2009
7 2158 Mon, 23 November 2009 14:30
By: eSilviu
  SHOW all technologies in change package dialog
By: Grzegorz Zalot on Mon, 23 November 2009
1 1284 Mon, 23 November 2009 10:41
By: Klaus Schmidinger
  5.6.2:Ripup selects invisible wires
By: Morten Leikvoll on Thu, 19 November 2009
2 1508 Fri, 20 November 2009 11:04
By: Klaus Schmidinger
  Beta version 5.6.2 available
By: Klaus Schmidinger on Thu, 19 November 2009
0 28988 Thu, 19 November 2009 14:46
By: Klaus Schmidinger
  'set used_layers all' doesn't always work
By: Andreas Weidner on Thu, 19 November 2009
4 2515 Thu, 19 November 2009 13:27
By: Andreas Weidner
  Attribute list not easily readable
By: Andreas Weidner on Sun, 15 November 2009
1 1476 Mon, 16 November 2009 14:58
By: Klaus Schmidinger
  The grid etc toolbar is not getting resized when floating
By: temp on Thu, 12 November 2009
1 1250 Mon, 16 November 2009 13:21
By: Klaus Schmidinger
  Window goes to background when attaching a floating toolbar.
By: temp on Thu, 12 November 2009
1 1123 Mon, 16 November 2009 13:04
By: Klaus Schmidinger
  Changing package bug (5.6.1 beta)
By: Morten Leikvoll on Wed, 11 November 2009
4 1686 Thu, 12 November 2009 13:55
By: Klaus Schmidinger
  Unknown Net Problems
By: Bob Starr on Tue, 10 November 2009
2 2122 Wed, 11 November 2009 15:21
By: Klaus Schmidinger
  Setting attributes via command line doesn't work
By: Andreas Weidner on Tue, 10 November 2009
2 1712 Wed, 11 November 2009 11:11
By: Klaus Schmidinger
  Pin text wire coordinates in ULP wrong
By: Andreas Weidner on Mon, 09 November 2009
1 1612 Wed, 11 November 2009 10:55
By: Klaus Schmidinger
  "Attribute" command ignores current layer
By: Andreas Weidner on Thu, 29 October 2009
2 1565 Tue, 10 November 2009 16:23
By: Andreas Weidner
  Hilfe fuer "while" falsch
By: Andreas Weidner on Mon, 09 November 2009
1 1438 Mon, 09 November 2009 10:14
By: Klaus Schmidinger
  DRC error approving extremely slow
By: Andreas Weidner on Thu, 29 October 2009
2 1589 Fri, 06 November 2009 17:36
By: Andreas Weidner
  Editor fails to open ULP file
By: Andreas Weidner on Wed, 04 November 2009
1 1841 Wed, 04 November 2009 08:46
By: Klaus Schmidinger
  Library Device Editor - Package/Variant List Header Control problem
By: Bob Starr on Mon, 02 November 2009
1 1312 Tue, 03 November 2009 09:31
By: Klaus Schmidinger
  ERC Waring on unknown nets
By: Bob Starr on Sun, 01 November 2009
2 3836 Mon, 02 November 2009 20:06
By: Bob Starr
  5.6.1 Panning extremely slow and not smooth
By: user on Fri, 28 August 2009
34 6675 Thu, 29 October 2009 11:53
By: Klaus Schmidinger
  notebook/dual monitor problem
By: eSilviu on Tue, 13 October 2009
16 2571 Tue, 20 October 2009 10:49
By: Klaus Schmidinger
  Dual monitor problem - again
By: Grzegorz Zalot on Mon, 19 October 2009
4 1683 Mon, 19 October 2009 12:44
By: Grzegorz Zalot
  Value after replace fails
By: Morten Leikvoll on Tue, 29 September 2009
2 1386 Mon, 19 October 2009 11:17
By: Klaus Schmidinger
  switching between board and schematic deactivates current action
By: Reinhard Mantey on Mon, 19 October 2009
1 1040 Mon, 19 October 2009 03:59
By: Travis G
  DRC dialog text overlap
By: Andreas Weidner on Sun, 04 October 2009
1 1393 Thu, 15 October 2009 13:16
By: Klaus Schmidinger
  No Warning when overwriting PDF files
By: Christoph Holdinghaus on Fri, 11 September 2009
4 2184 Wed, 14 October 2009 08:12
By: Klaus Schmidinger
  DISPLAY LAST inconsistent
By: Andreas Weidner on Sun, 04 October 2009
1 1328 Tue, 13 October 2009 13:11
By: Klaus Schmidinger
  Editor windows not maximised
By: Andreas Weidner on Sun, 04 October 2009
1 1397 Thu, 08 October 2009 11:19
By: Klaus Schmidinger
  CAM description goes bananas
By: Morten Leikvoll on Tue, 15 September 2009
1 1318 Thu, 01 October 2009 10:37
By: Klaus Schmidinger
  Attribute only traversing from sch to brd?
By: Morten Leikvoll on Mon, 21 September 2009
1 1331 Mon, 21 September 2009 13:47
By: Klaus Schmidinger
  Attribute gehen verloren beim Kopieren
By: Patrick Steiner on Fri, 11 September 2009
4 1821 Thu, 17 September 2009 08:44
By: Klaus Schmidinger
  brd minimized problem
By: Morten Leikvoll on Thu, 10 September 2009
1 1228 Wed, 16 September 2009 13:16
By: Klaus Schmidinger
  Bitmap export still fails sometimes
By: Andreas Weidner on Tue, 01 September 2009
1 1591 Fri, 04 September 2009 08:31
By: Klaus Schmidinger
  Unnecessary warning
By: Andreas Weidner on Tue, 01 September 2009
1 1293 Tue, 01 September 2009 20:18
By: Klaus Schmidinger
  drawing artifacts - "copy" function
By: eSilviu on Sun, 30 August 2009
2 1240 Tue, 01 September 2009 13:04
By: Klaus Schmidinger
  Beta version 5.6.1 available
By: Klaus Schmidinger on Thu, 27 August 2009
3 1452 Fri, 28 August 2009 09:07
By: Klaus Schmidinger
  Parameters not stored
By: tomvirostek on Thu, 23 July 2009
3 1358 Mon, 24 August 2009 14:23
By: Klaus Schmidinger
  Background window getting focus during autosave
By: user on Wed, 29 April 2009
6 1956 Fri, 21 August 2009 08:31
By: user
  Attributes changes in library are not updated in schematic
By: Christian Bohrer on Wed, 08 July 2009
7 2268 Wed, 19 August 2009 14:23
By: Klaus Schmidinger
  Hiding of signals fails
By: Andreas Weidner on Mon, 17 August 2009
2 1581 Wed, 19 August 2009 13:48
By: Klaus Schmidinger
  Release Date for 5.6.1?
By: Carsten Wille on Tue, 23 June 2009
14 2805 Tue, 18 August 2009 22:00
By: johannes kotz
  Library names after update
By: Andreas Weidner on Fri, 12 June 2009
1 1327 Mon, 10 August 2009 08:56
By: Klaus Schmidinger
  routing polygon signal - horrible ...
By: Grzegorz Zalot on Sun, 19 July 2009
4 1801 Mon, 10 August 2009 06:34
By: Grzegorz Zalot
  Das Grid im Package-Editor und das Grid im Symbol-Editor wird nicht mehr separat gespeichert
By: Patrick Steiner on Fri, 07 August 2009
5 1678 Fri, 07 August 2009 11:50
By: Patrick Steiner
  Fehlerhafte VIA Darstellung
By: Heiko Schedletzky on Mon, 27 July 2009
9 1550 Thu, 06 August 2009 14:06
By: Andreas Fecht
  Problems with menu 'New - File'
By: Andreas Weidner on Fri, 10 July 2009
6 1893 Mon, 03 August 2009 15:28
By: eSilviu
  Locked part can be deleted
By: user on Thu, 09 July 2009
3 2034 Tue, 28 July 2009 13:40
By: Andrew Sterian
  Attribute defaultvalue inconsistent
By: Andreas Weidner on Sun, 12 July 2009
2 1564 Mon, 27 July 2009 11:18
By: Klaus Schmidinger
  Crash with ctrl+left in follow-me mode
By: Christian Bohrer on Thu, 09 July 2009
2 1363 Mon, 27 July 2009 10:06
By: Klaus Schmidinger
  Ungewolltes neues Fenster
By: Andreas Weidner on Tue, 07 July 2009
5 1803 Mon, 27 July 2009 10:02
By: Klaus Schmidinger
  Crash while exporting bitmap
By: Andreas Weidner on Wed, 03 June 2009
1 1516 Mon, 27 July 2009 09:04
By: Klaus Schmidinger
  ULP-generated exit command fails sometimes
By: Andreas Weidner on Wed, 20 May 2009
2 1598 Tue, 14 July 2009 06:54
By: Andreas Weidner
  Rotation of frames
By: Andreas Weidner on Sun, 12 July 2009
0 28979 Sun, 12 July 2009 16:29
By: Andreas Weidner
  SET options ...
By: Grzegorz Zalot on Mon, 06 July 2009
0 28844 Mon, 06 July 2009 12:23
By: Grzegorz Zalot
  MARK command
By: Alexander Horst on Thu, 18 June 2009
2 2860 Tue, 23 June 2009 12:52
By: Klaus Schmidinger
  Minor DRC check bug
By: Morten Leikvoll on Tue, 23 June 2009
5 1650 Tue, 23 June 2009 09:22
By: Klaus Schmidinger
  Selection priorities
By: Andreas Weidner on Sun, 24 May 2009
2 1456 Tue, 09 June 2009 15:13
By: Andreas Weidner
  Typecast or printf fails
By: Andreas Weidner on Wed, 03 June 2009
2 1573 Tue, 09 June 2009 15:02
By: Andreas Weidner
  Followme router and vias ...
By: Grzegorz Zalot on Wed, 27 May 2009
1 1315 Fri, 05 June 2009 07:52
By: Klaus Schmidinger
  Image export corrupted
By: Andreas Weidner on Wed, 27 May 2009
2 1486 Fri, 05 June 2009 07:42
By: Klaus Schmidinger
  Another cheaper NMB fan
By: user on Tue, 02 June 2009
1 1600 Tue, 02 June 2009 20:25
By: user
  SMD pad "grid snap", when routing on different layer than SMD's
By: eSilviu on Mon, 25 May 2009
2 1623 Mon, 25 May 2009 14:52
By: eSilviu
  EAGLE 5.6.0 crashes in followme mode
By: regulus on Sat, 23 May 2009
2 1802 Mon, 25 May 2009 08:40
By: Klaus Schmidinger
  control panel "drag & drop"
By: eSilviu on Mon, 25 May 2009
0 28865 Mon, 25 May 2009 08:35
By: eSilviu
  "FILE NOT FOUND" message at startup
By: eSilviu on Wed, 20 May 2009
6 1820 Sun, 24 May 2009 08:50
By: Oliver Betz
  'strtol' with hex strings
By: Andreas Weidner on Sun, 17 May 2009
5 3195 Fri, 22 May 2009 08:53
By: Morten Leikvoll
  Spaces after hyphens in texts
By: Andreas Weidner on Tue, 19 May 2009
5 2005 Wed, 20 May 2009 14:51
By: Andreas Weidner
  Library path confusion
By: Andreas Weidner on Sun, 17 May 2009
3 4493 Wed, 20 May 2009 08:03
By: Klaus Schmidinger
  library 74154 is WRONG
By: eSilviu on Fri, 15 May 2009
1 1919 Tue, 19 May 2009 12:56
By: A. Zaffran
  'strxstr' command fails with 2 parameters
By: Andreas Weidner on Sat, 16 May 2009
1 1699 Mon, 18 May 2009 13:35
By: Klaus Schmidinger
  'run' command problems
By: Andreas Weidner on Sun, 17 May 2009
0 28889 Sun, 17 May 2009 11:35
By: Andreas Weidner
  ATTRIBUTE fails in schematic command line
By: Andreas Weidner on Sun, 10 May 2009
4 1817 Thu, 14 May 2009 14:01
By: Klaus Schmidinger
  attribute[] finds non-existing attributes
By: Andreas Weidner on Tue, 12 May 2009
1 1408 Thu, 14 May 2009 09:47
By: Klaus Schmidinger
  Adding/removing pads from package
By: user on Thu, 02 April 2009
6 4917 Tue, 12 May 2009 15:22
By: James Morrison
  Autorouter in 5.6.0
By: George Blat on Wed, 06 May 2009
3 1560 Mon, 11 May 2009 15:27
By: George Blat
  autorouting grid
By: eSilviu on Fri, 08 May 2009
0 28739 Fri, 08 May 2009 13:47
By: eSilviu
  Via drill and diameter not stored with design files or project
By: user on Mon, 04 May 2009
7 2905 Thu, 07 May 2009 13:01
By: Klaus Schmidinger
  Control Panel/Option/Directories
By: eSilviu on Sat, 02 May 2009
3 1443 Wed, 06 May 2009 14:39
By: Klaus Schmidinger
  Pasting Airwires into library package
By: Bob Starr on Wed, 06 May 2009
2 1389 Wed, 06 May 2009 09:18
By: Klaus Schmidinger
  SQRT() function failing in ULP
By: Bob Starr on Sat, 02 May 2009
2 1474 Mon, 04 May 2009 09:02
By: Klaus Schmidinger
  Small group move issue in 5.5.0 (non critical)
By: Morten Leikvoll on Mon, 27 April 2009
1 1270 Thu, 30 April 2009 12:43
By: Klaus Schmidinger
  gerb274x-4layer.cam cosmetic error
By: Bruce Ray on Wed, 29 April 2009
1 1449 Thu, 30 April 2009 08:32
By: Klaus Schmidinger
  Beta version 5.5.1 available
By: Klaus Schmidinger on Tue, 28 April 2009
3 1542 Wed, 29 April 2009 08:51
By: Nick de Smith
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Fri Mar 24 02:12:12 GMT 2017