EAGLE Central Forums
Where the EAGLE community meets. Sponsored by Stratford Digital.

Home » CadSoft Support Forums » eagle.support.eng
All accounts are READ-ONLY by default In order to post, first register and then email your user ID to perms@eaglecentral.ca.

    Replies Views Last message
  library
By: Joop Maatjes on Sat, 11 June 2016
1 1950 Sun, 12 June 2016 05:05
By: Joern Paschedag
  Generating Gerber files for boards with external modules
By: Marek Kepinski on Tue, 07 June 2016
5 3418 Wed, 08 June 2016 15:47
By: Chuck Huber
  need help finding a specific tutorial?
By: will banks on Mon, 06 June 2016
2 2582 Tue, 07 June 2016 01:29
By: will banks
  [Bug] Farnell DesignLink: Sort of "Price" column doesn't work
By: jmdana on Sat, 04 June 2016
1 2543 Mon, 06 June 2016 15:50
By: Jorge Garcia
  Gerber X2 & ODB++ CAM export, when?
By: Joop_ on Sat, 04 June 2016
1 2712 Mon, 06 June 2016 15:46
By: Jorge Garcia
  How do I create mounting hole with vias
By: Marek Kepinski on Thu, 02 June 2016
10 5283 Mon, 06 June 2016 07:04
By: Marek Kepinski
  Lines shown in ratsnest but not autorouting
By: Colin Riddel on Thu, 02 June 2016
2 2911 Thu, 02 June 2016 22:31
By: Colin Riddel
  Seeking advice on how to create a round pad split in two(solder jumper).
By: David Alenhag on Tue, 31 May 2016
4 3300 Wed, 01 June 2016 09:21
By: Joern Paschedag
  GND pads not connecting to GND polygon?
By: Nuno Gomes on Tue, 31 May 2016
9 4693 Tue, 31 May 2016 20:01
By: Rob Pearce
  Determine current routing layer in ULP
By: rachaelp on Fri, 27 May 2016
12 5585 Tue, 31 May 2016 18:56
By: rachaelp
  How to create an entry in the bom from a component that is only in the schematics and not in the board?
By: Jrg Knzi on Mon, 30 May 2016
2 3381 Tue, 31 May 2016 14:35
By: CadSoft Support
  Change layer during routing?
By: Lix Paulian on Thu, 26 May 2016
19 12487 Tue, 31 May 2016 05:28
By: Joern Paschedag
  Upgraded to Eagle 6.2. Now can't move components on PCB created in 6.1.
By: rickford66 on Thu, 27 September 2012
3 8631 Mon, 30 May 2016 15:55
By: Sreeram Dhurjaty
  How do I create holes and positions from imported DXF
By: Sean Hearder on Fri, 27 May 2016
19 10704 Mon, 30 May 2016 15:26
By: Sean Hearder
  Installation Code
By: Cal Zabel on Mon, 30 May 2016
2 3314 Mon, 30 May 2016 15:09
By: Cal Zabel
  generic smd adapter/footprints plus traces
By: rickb on Wed, 25 May 2016
2 3281 Mon, 30 May 2016 06:29
By: Lorenz
  Bug with Renumber Parts?
By: Brendon Meyer on Thu, 20 August 2015
12 8358 Sun, 29 May 2016 23:25
By: Brendon Meyer
  clearence error on a 1.27mm pitch custom part
By: eyal lampel on Fri, 27 May 2016
1 2394 Fri, 27 May 2016 21:58
By: Rob Pearce
  Seems I've put a dimension on the top copper layer
By: Chris Duvall on Mon, 18 April 2016
3 4719 Fri, 27 May 2016 10:25
By: Morten Leikvoll
  DESIGN LINK ATTRIBUTE
By: pasolini on Thu, 26 May 2016
1 3295 Thu, 26 May 2016 18:51
By: Clem Martins
  NAME command in ULP
By: rachaelp on Sun, 15 May 2016
15 11076 Thu, 26 May 2016 10:23
By: Christy-Admin
  Eagle 7.6.0 Linux x64 Control Panel "Name" window resize issue
By: Craig Arno on Sun, 22 May 2016
5 4480 Wed, 25 May 2016 21:10
By: Rob Pearce
  OT: Does anyone have a good, simple random noise generator?
By: Steve Jacobson on Wed, 06 August 2008
9 5811 Mon, 23 May 2016 15:56
By: Don Hersey
  Re: Snap to Grid not working properly
By: neil jepsen on Mon, 23 May 2016
1 2943 Mon, 23 May 2016 06:39
By: Joern Paschedag
  Drill Legend
By: Anthony Dobaj on Sat, 21 May 2016
1 2958 Sun, 22 May 2016 08:40
By: rachaelp
  Re: Issue connecting wire
By: praveen kumar on Sat, 21 May 2016
0 2694 Sat, 21 May 2016 18:51
By: praveen kumar
  Can't find particular package
By: Prakash Bokati on Sat, 21 May 2016
1 2887 Sat, 21 May 2016 15:43
By: David Pollum
  Re: How to Mount components on Bottom Surface
By: rachaelp on Fri, 20 May 2016
0 2587 Fri, 20 May 2016 20:53
By: rachaelp
  Re: How to Mount components on Bottom Surface
By: Mike Thornbury on Fri, 20 May 2016
0 2650 Fri, 20 May 2016 20:31
By: Mike Thornbury
  Routing Variants?
By: mprowe on Wed, 18 May 2016
5 3754 Thu, 19 May 2016 13:32
By: CadSoft Support
  BUG: enter doesn't work in control panel
By: Olin on Fri, 20 November 2015
4 6138 Thu, 19 May 2016 12:37
By: Olin
  Thermals fail on arbitrary shaped pads using wires
By: Morten Leikvoll on Fri, 13 May 2016
0 2830 Fri, 13 May 2016 09:14
By: Morten Leikvoll
  Bug, Breaking a polygon (7.5.3)
By: Morten Leikvoll on Tue, 19 April 2016
8 6515 Thu, 12 May 2016 12:16
By: CadSoft Support
  ULP to globally set SPIN flag
By: Tilmann Reh on Thu, 12 May 2016
2 3348 Thu, 12 May 2016 08:19
By: Tilmann Reh
  How to lock eagle from execution
By: Morten Leikvoll on Tue, 10 May 2016
5 4297 Wed, 11 May 2016 12:17
By: CadSoft Support
  very long ulp execution time for simple stuff
By: Morten Leikvoll on Fri, 06 May 2016
7 5051 Wed, 11 May 2016 06:36
By: Morten Leikvoll
  Electrical contacts in Packages?
By: mprowe on Tue, 10 May 2016
4 3911 Tue, 10 May 2016 20:37
By: mprowe
  re-touch:More than 16 layers
By: Morten Leikvoll on Fri, 29 April 2016
7 5266 Tue, 10 May 2016 08:38
By: Morten Leikvoll
  Inverted printing
By: Uwe Bonnes on Wed, 04 May 2016
0 3095 Wed, 04 May 2016 13:18
By: Uwe Bonnes
  7.5.4:Rectangle coordinates
By: Morten Leikvoll on Mon, 02 May 2016
3 3722 Wed, 04 May 2016 07:59
By: Morten Leikvoll
  Isolation gap between power planes?
By: AM2 on Fri, 29 April 2016
5 4382 Fri, 29 April 2016 20:14
By: AM2
icon5.gif Reference to uninitialized object variable [5.11]
A never before encountered error message on a not-so-special ulp
By: LeoP on Mon, 25 April 2016
6 4888 Fri, 29 April 2016 06:13
By: Morten Leikvoll
  Re: V7.5 slow graphics
By: Zdzisaw Dyrman on Sun, 24 April 2016
5 4477 Wed, 27 April 2016 14:38
By: Joop14
  Possible to buy a license for V7 & V6?
By: Joop14 on Tue, 26 April 2016
5 4403 Wed, 27 April 2016 14:37
By: Joop14
  Decive from two packages
By: Chad Lampros on Tue, 26 April 2016
1 3325 Wed, 27 April 2016 06:19
By: CadSoft Support
  eaglerc.usr being overwritten...
By: Dafydd Roche on Tue, 26 April 2016
3 3831 Wed, 27 April 2016 06:16
By: CadSoft Support
  Struggling with thermal pads - how should it be done?
By: Andrew Coad on Mon, 25 April 2016
2 3919 Wed, 27 April 2016 00:36
By: Andrew Coad
  Library Pad Grows when placed on Board?
By: mprowe on Fri, 22 April 2016
14 8408 Tue, 26 April 2016 11:50
By: Morten Leikvoll
  Split Symbol Across Multiple Pages
By: Element 14 User on Sun, 18 September 2011
4 5759 Tue, 26 April 2016 10:39
By: CadSoft Support
  Request for configurable font sizes?
By: Zdzisaw Dyrman on Sun, 24 April 2016
7 4919 Mon, 25 April 2016 11:25
By: Zdzisaw Dyrman
  Renaming via triggers polygon fill
By: Morten Leikvoll on Tue, 19 April 2016
2 3799 Mon, 25 April 2016 11:16
By: Morten Leikvoll
  CONSTANT crashing Eagle 7.1.0 under MacOS 10.9.4 - is Eagle a real piece of software?
By: Ben Cannon on Tue, 16 September 2014
6 9170 Mon, 25 April 2016 08:20
By: CadSoft Support
  Unable to move object
By: Mike Thornbury on Mon, 25 April 2016
3 3911 Mon, 25 April 2016 07:59
By: CadSoft Support
  Eagle 7.5 will not run after a few times without a reinstall -- help
By: boylansr on Fri, 22 April 2016
3 3895 Mon, 25 April 2016 07:58
By: CadSoft Support
  Disappearing windows
By: Zdzisaw Dyrman on Sun, 24 April 2016
0 3333 Sun, 24 April 2016 16:37
By: Zdzisaw Dyrman
  Module offset name in PCB but not in schematic
By: Jean-Louis Tharin on Fri, 22 April 2016
1 6630 Fri, 22 April 2016 10:16
By: CadSoft Support
  Have a question about CadSoft EAGLE? Ask our Expert, Jorge! ( 1 2)
By: Jorge_Garcia on Mon, 12 August 2013
125 429693 Thu, 21 April 2016 19:39
By: Jorge_Garcia
  multiple power sources on a single scheme
By: Grgoire MATHIEU on Tue, 19 April 2016
3 7758 Wed, 20 April 2016 07:47
By: Morten Leikvoll
  Re: Seems I've put a dimension on the top copper layer
By: Chris Duvall on Mon, 18 April 2016
2 4377 Tue, 19 April 2016 00:03
By: Chris Duvall
  English language version of elektro libraries?
By: Paul J. Ste. Marie on Fri, 15 April 2016
2 3776 Mon, 18 April 2016 17:06
By: peterjcs23
  V7.5 slow graphics
By: Joop14 on Sun, 17 April 2016
1 3095 Mon, 18 April 2016 13:58
By: CadSoft Support
  ULP backslash at end of string issue, bug or not?
By: Morten Leikvoll on Fri, 15 April 2016
4 3985 Mon, 18 April 2016 08:37
By: Morten Leikvoll
  Re: CAD Multiple Formats = .stp file in the zip
By: rachaelp on Sat, 16 April 2016
1 3174 Sun, 17 April 2016 18:16
By: Michael Gitzlaff
  Are archive of older versions available?
By: Thierry Legrain on Sun, 17 April 2016
1 3147 Sun, 17 April 2016 15:03
By: rk
  Re: Custom device doesn't update after package editing
By: rachaelp on Sat, 16 April 2016
0 3059 Sat, 16 April 2016 18:01
By: rachaelp
  Custom device doesn't update after package editing
By: mihaela grigore on Thu, 14 April 2016
3 3782 Sat, 16 April 2016 06:34
By: warrenbrayshaw
  >SHEET_HEADLINE or something similar?
By: SpikedCola on Thu, 14 April 2016
2 3448 Fri, 15 April 2016 21:14
By: SpikedCola
  Is there any way of altering the pin numbers of library relays?
By: matelot matelot on Sat, 12 September 2015
12 7324 Thu, 14 April 2016 21:35
By: matelot matelot
  Re: Is this group still active?
By: Oppie[8] on Thu, 14 April 2016
0 3052 Thu, 14 April 2016 19:39
By: Oppie[8]
  Re: Is this group still active?
By: rachaelp on Thu, 14 April 2016
0 2928 Thu, 14 April 2016 18:12
By: rachaelp
  Turn off thermals on selected components
By: zainka on Thu, 14 April 2016
13 6692 Thu, 14 April 2016 16:56
By: zainka
  Error report for unconnected GND?
By: mprowe on Thu, 14 April 2016
5 4071 Thu, 14 April 2016 15:01
By: Morten Leikvoll
  How to delete device(s) from an eagle library ?
By: ronny suy on Mon, 11 February 2013
5 8598 Thu, 14 April 2016 09:58
By: Mark Mckee
  Re: Is this group still active?
By: rachaelp on Thu, 14 April 2016
0 3055 Thu, 14 April 2016 09:29
By: rachaelp
  Is this group still active?
By: Oppie[6] on Mon, 28 March 2016
12 7856 Thu, 14 April 2016 01:03
By: Oppie[7]
  Version 7.3 fixed absolutely nothing?
By: Paul Badger on Tue, 30 June 2015
8 9150 Mon, 11 April 2016 07:49
By: Friedrich Bleikamp
  How to re-use PC Board outilnes
By: John Lussmyer on Fri, 19 February 2010
4 5765 Fri, 08 April 2016 03:45
By: John Lussmyer
  Follow-me router
By: Oppie[6] on Wed, 06 April 2016
2 3759 Thu, 07 April 2016 07:49
By: Joern Paschedag
  4-Layer setup script?
By: Oppie[6] on Thu, 17 March 2016
7 7934 Mon, 04 April 2016 12:24
By: CadSoft Support
  find.ulp (7.5.0) bug
By: Morten Leikvoll on Tue, 08 December 2015
4 5583 Mon, 04 April 2016 12:18
By: CadSoft Support
  Importing dxf layouts into copper layer
By: johnd on Thu, 31 March 2016
2 3654 Fri, 01 April 2016 12:21
By: Friedrich Bleikamp
  More null nets
By: Morten Leikvoll on Thu, 31 March 2016
0 3109 Thu, 31 March 2016 14:52
By: Morten Leikvoll
  IDF files and libraries
By: Vincent Belloir on Tue, 15 March 2016
5 6134 Thu, 17 March 2016 15:40
By: Jorge Garcia
  Is there a ULP dirty flag?
By: Chuck Huber on Fri, 11 March 2016
4 5768 Tue, 15 March 2016 08:47
By: warrenbrayshaw
  More unintended ripup bugs (7.5.1)
By: Morten Leikvoll on Thu, 03 March 2016
3 5571 Tue, 08 March 2016 10:11
By: Morten Leikvoll
  Dimension Properties
How do I change the default dimension text size?
By: jimgrubb on Sat, 05 March 2016
2 5249 Sun, 06 March 2016 20:53
By: jimgrubb
  Testing, just making sure forum is still working
By: Jorge Garcia on Wed, 17 February 2016
24 18859 Fri, 26 February 2016 19:48
By: rachaelp
  I just realized I was posting support cases in the wrong forum
By: Morten Leikvoll on Fri, 26 February 2016
3 5664 Fri, 26 February 2016 14:24
By: Morten Leikvoll
  Op Amp symbol as triangle, not rectangle
By: Stuart Robertson on Thu, 25 February 2016
4 6365 Thu, 25 February 2016 19:03
By: rachaelp
  Re: Op Amp symbol as triangle, not rectangle
By: Stuart Robertson on Thu, 25 February 2016
0 4195 Thu, 25 February 2016 17:51
By: Stuart Robertson
  Thermal relief on vias
By: Chuck Huber on Fri, 19 February 2016
4 5983 Mon, 22 February 2016 13:24
By: Chuck Huber
  Question regarding layer preferences
By: Don m5aky on Fri, 27 February 2015
5 11251 Thu, 11 February 2016 17:05
By: Jorge Garcia
  Tidy schematic after pinswap
By: James Thurgood on Sat, 06 February 2016
11 9671 Thu, 11 February 2016 03:50
By: eaglecandies
  Names of pins are not showing when connecting the package
By: Mohamed Amini on Tue, 09 February 2016
7 7760 Tue, 09 February 2016 22:02
By: rachaelp
  "SET CONFIRM NO; QUIT;" not working if changes ( wanted to be lost ) has been made.
By: Jonathan Bonnevie on Tue, 09 February 2016
5 6351 Tue, 09 February 2016 20:42
By: Jorge Garcia
  Via's get lost when changing layer
By: Morten Leikvoll on Tue, 09 February 2016
2 4986 Tue, 09 February 2016 14:11
By: Morten Leikvoll
  How can I create 0.05 inch pinheaders?
By: Yu Ishikawa on Mon, 08 February 2016
1 4437 Tue, 09 February 2016 08:58
By: Morten Leikvoll
  Errors in EAGLE libraries
By: COMPACT on Mon, 08 February 2016
0 3662 Mon, 08 February 2016 21:31
By: COMPACT
  ULP filesize function caches values
By: Brent Wilkins on Wed, 03 February 2016
4 5947 Mon, 08 February 2016 18:56
By: Jorge Garcia
  Eagle license required after upgrade to Windows 10
By: Andrew Crosland on Sat, 06 February 2016
2 4894 Mon, 08 February 2016 18:10
By: Andrew Crosland
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Mon May 29 20:46:02 GMT 2017