EAGLE Central Forums
Where the CadSoft EAGLE community meets.

Home » CadSoft Support Forums » eagle.support.eng » How do I delete a symbol or a device from a library?
How do I delete a symbol or a device from a library? [message #118167] Mon, 06 July 2009 23:02 Go to next message
pstudier
Messages: 2
Registered: July 2009
Junior Member
How do I delete a symbol or a device from a library? I made a couple bad
ones and want to get rid of them.


--
Browser access to CadSoft Support Forums at http://www.eaglecentral.ca
Re: How do I delete a symbol or a device from a library? [message #118168 is a reply to message #118167] Tue, 07 July 2009 01:11 Go to previous messageGo to next message
Joern Paschedag
Messages: 1091
Registered: August 2008
Senior Member
Paul Studier schrieb:
> How do I delete a symbol or a device from a library? I made a couple bad
> ones and want to get rid of them.
>
>
Help remove.
Open your library and type at the command line:
remove(or short just rem) partname.sym or partname.pac or partname.dev ;-)

--
Gruß / regards

Jörn
Re: How do I delete a symbol or a device from a library? [message #118170 is a reply to message #118168] Tue, 07 July 2009 02:40 Go to previous messageGo to next message
Richard Hammerl
Messages: 2472
Registered: October 2004
Senior Member
Joern Paschedag schrieb:
> Paul Studier schrieb:
>> How do I delete a symbol or a device from a library? I made a couple bad
>> ones and want to get rid of them.
>>
>>
> Help remove.
> Open your library and type at the command line:
> remove(or short just rem) partname.sym or partname.pac or partname.dev ;-)
>

For the sake of completeness:
This can also be done with the Library/Remove... menu in the
Library Editor window.


--
Mit freundlichen Gruessen / Best regards
Richard Hammerl
CadSoft Support -- hotline@cadsoft.de
FAQ: http://www.cadsoft.de/faq.htm
Re: How do I delete a symbol or a device from a library? [message #118177 is a reply to message #118170] Tue, 07 July 2009 19:20 Go to previous message
pstudier
Messages: 2
Registered: July 2009
Junior Member
Thank you both! Both solutions work, I just overlooked the Library/Remove
option. I was looking for Delete.


--
Browser access to CadSoft Support Forums at http://www.eaglecentral.ca
Previous Topic: 'NET' icon has disappeared
Next Topic: Modifying Packages
Goto Forum: